Lexi Help
Partner
www.forumieren.com

1&1 Domain

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

1&1 Domain

Beitrag von DenYo am So 30 Aug 2009 - 18:02

hi alle zusammen

ich habe folgendes problem, habe vorher natürlich auch die suche benutzt

ich habe mir dieses forum hier eingerichtet

http://mydj-portal.forumsmusic.com/forum.htm

ich würde bzw hab mir schon eine neue domain bei 1&1 gekauft diese ist auch zur weiterleitung gedacht....

die weiterleitungs domain lautet

www.mydj-portal.de

mein problem ist jezze das die weiterleitung nicht auf die jezzige seite läuft sondern auf den vorherigen foren namen (denyo-schranzwahn.forumsmusic.com/forum.htm ....

ich habe alles auf den neuen foren namen geändert aber trotzdem geht es nicht

greetz denyo

edit: das ist die weiterleitungs domain

mydj-portal.de

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am So 30 Aug 2009 - 18:29

achso und wenn ich auf

www.mydj-portal.de

gehe dann kommt DNS-Fehler - Server nicht gefunden

ich habe die weiterleitung auf Frame stehen nicht auf http ist das vielleicht der fehler ?

bitte um schnelle hilfe

thx

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von Gast am So 30 Aug 2009 - 19:19

Also ohne www funktioniert es aber nicht mit.
Kannst du mal bitte ein Screen erstellen von 1&1 wie dort es alles aufgebaut ist in der Config, da ich 1&1 nicht kenne

Gast
Gast


Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am So 30 Aug 2009 - 19:26

hier der link zum screen

gelöscht by Boran

ju ohne gehts ... hab ich eben auch gemerkt

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von Gast am So 30 Aug 2009 - 19:27

gib dort bitte noch www mal ein, weil dort ohne drin steht. mal sehen was sich dann tut.

Gast
Gast


Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am So 30 Aug 2009 - 19:30

ok

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am So 30 Aug 2009 - 19:31

Die eingestellte Verwendungsart ist in ca. 10 Minuten verfügbar.

achso kannste den screen link bitte rausmachen sehe grad das da meine kunden nummer un so steht -.-

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am So 30 Aug 2009 - 19:50

okay geht alles thx

und sry nochma wegen vorhin .....

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von Gast am So 30 Aug 2009 - 19:52

kein problem
aber hier wenn ich den weiterleitungslink betätige funzt es nicht *grübel*

Gast
Gast


Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am So 30 Aug 2009 - 19:59

welchen link meinste jezze ?

bei mir geht jeder

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von Gast am So 30 Aug 2009 - 20:01

@DenYo schrieb:achso und wenn ich auf

www.mydj-portal.de

gehe dann kommt DNS-Fehler - Server nicht gefunden

ich habe die weiterleitung auf Frame stehen nicht auf http ist das vielleicht der fehler ?

bitte um schnelle hilfe

thx

Gast
Gast


Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am So 30 Aug 2009 - 20:02

hmm komisch bei mir gehts

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am So 30 Aug 2009 - 20:03

was ich nicht verstehe ist

ich hab extra den link von der startseite (forum) reingemacht

aber man kommt trotzdem ins portal?!

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am So 30 Aug 2009 - 20:19

jezze hab ich noch ne frage ^^

also wenn ich jezze in einen beitrag rein gehe dann steht nur der normale link da www.mydj-portal.de

aber normaler weise muss der link doch noch ne endung haben oder noch???

und wenn ich in den admin bereich gehe und dort meine "neue" domain eintragen will kommt das

Der eingegebene Domainname ist falsch konfiguriert
Sie haben keinen CNAME, der auf mydj-portal.forumsmusic.com verweist
Sie haben einen DNS als A-Eintag konfiguriert (der A-Eintrag verweist nicht auf eine textliche Domain wie beim CNAME, sondern auf eine IP-Adresse)


edit:

mir ist auch noch aufgefallen wenn ich auf der startseite bin und die seite aktualiesiere egal ob mit f5 oder über den button "diese seite neu laden" ich komme jedes mal ins portal !

könnte mir jemand bei den 2 problemen helfen ?

danke schon mal

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von Sven am Mo 31 Aug 2009 - 5:11

Wenn du dein Portal eingerichtet hast, und im Adminbereich den Haken bei "das Portal anzeigen" auf JA gestellt hast, dann ist automatisch dein Portal die Startseite.
Portal heißt ja auch Eingang. Stellst du auf "das Portal anzeigen" auf NEIN, dann ist das Forum die Startseite.

Dazu gibt es hier unter dem Suchbegriff "Portal" schon ein paar Antworten.
Demnäscht bitte pro Frage einen Thread eröffnen, damit man eben in der Suchfunktion die einzelnen Themen findet. Danke!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am Mo 31 Aug 2009 - 7:18

un wie siehts hier ???

Der eingegebene Domainname ist falsch konfiguriert
Sie haben keinen CNAME, der auf mydj-portal.forumsmusic.com verweist
Sie haben einen DNS als A-Eintag konfiguriert (der A-Eintrag verweist nicht auf eine textliche Domain wie beim CNAME, sondern auf eine IP-Adresse)

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von Zuckerpuppe am Mo 31 Aug 2009 - 11:08

@DenYo schrieb:
also wenn ich jezze in einen beitrag rein gehe dann steht nur der normale link da www.mydj-portal.de

aber normaler weise muss der link doch noch ne endung haben oder noch???
edit:

mir ist auch noch aufgefallen wenn ich auf der startseite bin und die seite aktualiesiere egal ob mit f5 oder über den button "diese seite neu laden" ich komme jedes mal ins portal !
ich denke mal, dass es daran liegt, dass du eine frame-Weiterleitung drin hast...du solltest das mal umstellen auf http (kenne die Konfigurationsseite von 1&1 nicht, daher weiß ich nicht, was man dort genau einstellen kann)


@DenYo schrieb:
und wenn ich in den admin bereich gehe und dort meine "neue" domain eintragen will kommt das

Der eingegebene Domainname ist falsch konfiguriert
Sie haben keinen CNAME, der auf mydj-portal.forumsmusic.com verweist
Sie haben einen DNS als A-Eintag konfiguriert (der A-Eintrag verweist nicht auf eine textliche Domain wie beim CNAME, sondern auf eine IP-Adresse)


du musst den Domainnamen beim Domainhoster konfigurieren...schau mal im Adminbereich nach unter
"persönlicher Domainname" - "Konfiguration eines externen Domainnamens"
dort ist erklärt wie du das machen kannst und wie du einen CNAME erstellst Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am Mo 31 Aug 2009 - 17:36

mkay vielen dank schon mal

bin eben erst heim gekommen von der arbeit, werde das mal so in ner std angehen ^^

meld mich nochmal

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am Mo 31 Aug 2009 - 18:55

so hab die einstellungen mal gemacht hat auch alles geklappt warte nur noch bis die domain fertig geupdatet ist dann meld ich mich nochmal

danke noch mal für die bisherige hilfe

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von DenYo am Fr 11 Sep 2009 - 21:42

sooooo

mit der weiterleitung das haut jezze alles hin dankööööööö

hab noch ne andere frage hat aber nichts mit der domain zu tun ....

kann man noch so ne "startseite" einrichten bevor man ins forum oder portal kommt ???

wo zb. nur der banner is un wenn man drauf klickt kommt man ins portal....

DenYo
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 30.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: 1&1 Domain

Beitrag von Sven am Sa 12 Sep 2009 - 6:55

Hallo,



Eine Frage pro Thread!
Für die Folgefrage bitte einen neuen Thread eröffnen Wink

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten