Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Plötzlich komische Zeichen im Post

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Plötzlich komische Zeichen im Post

Beitrag von Zwiebelbaguette am Di 25 Aug 2009 - 16:50

Ich hab gerade, bei meinem aktuellen Post, diese Zeichen:

�������

im Post gehabt, die ich weder auf dem Account noch mit dem Adminaccount rauseditieren konnte. Jedes Mal, wenn ich sie lösche, sind sie wieder an einer anderen Stelle im Post drin. -.-

Kann man da irgendwas machen? Wird das weiterhin so sein?

Zwiebelbaguette
Neuling
Neuling

Weiblich Beiträge : 15
Anmeldedatum : 03.08.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Plötzlich komische Zeichen im Post

Beitrag von Zuckerpuppe am Di 25 Aug 2009 - 17:19

hm, das liegt normalerweise an der Einstellung der Zeichenkodierung...der Browser erkennt die getippten Buchstaben dann nicht, wenn er nicht richtig eingestellt ist...

normalerweise sollte die Kodierung auf Westlich (ISO-8859-1) stehen...
schau mal in deinen Browsereinstellungen nach....
beim FF findest du die unter Ansicht / Zeichenkodierung
für den IE: Seite/ Codierung

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Plötzlich komische Zeichen im Post

Beitrag von Zwiebelbaguette am Di 25 Aug 2009 - 17:46

Hm...steht da drauf und es wurden keine Buchstaben ersetzt, sondern nur zusätzlich die Zeichen eingefügt O.o

Zwiebelbaguette
Neuling
Neuling

Weiblich Beiträge : 15
Anmeldedatum : 03.08.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Plötzlich komische Zeichen im Post

Beitrag von Zuckerpuppe am Di 25 Aug 2009 - 23:20

seltsam... scratch

hast du mal einen Link zu dem Posting? Oder kann ich mich mal anmelden, um mir das vor Ort anzusehen? Kann mir nur vorstellen, dass es an einem falschen HTML-Code liegen könnte...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Plötzlich komische Zeichen im Post

Beitrag von Zwiebelbaguette am Mi 26 Aug 2009 - 20:17

O.o ...codes hab ich auch nicht verwendet. Müsstest dich wohl anmelden, weils in der gesperrten, gerateten Area ist und ich dich dafür freischalten müsste:

Forum: http://utopia-at-night.forumotion.com/


Aber lass dir ruhig Zeit, mein PC ist zusätzlich im Eimer, wer weiß, vielleicht liegts daran. Ich hoffe, morgen meinen neuen fertig eingerichtet zu haben

Zwiebelbaguette
Neuling
Neuling

Weiblich Beiträge : 15
Anmeldedatum : 03.08.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Plötzlich komische Zeichen im Post

Beitrag von Zuckerpuppe am Mi 26 Aug 2009 - 20:25

hm...sehen denn die anderen User auch diese Zeichen?

Vielleicht sollten wir wirklich mal abwarten bis dein neuer Rechner am Start ist...und dann schauen wir weiter Wink
meld dich morgen einfach nochmal, o.k.? Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Plötzlich komische Zeichen im Post

Beitrag von Zwiebelbaguette am Sa 29 Aug 2009 - 1:01

Jetzt kann ich es rauseditieren Smile
Lag scheinbar wirklich am kaputten Rechner ... hoff ich Smile

Zwiebelbaguette
Neuling
Neuling

Weiblich Beiträge : 15
Anmeldedatum : 03.08.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Plötzlich komische Zeichen im Post

Beitrag von Zuckerpuppe am Sa 29 Aug 2009 - 10:46

scheint wirklich daran gelegen zu haben...freut mich, dass das Problem jetzt gelöst ist Smile

ich mach dann hier zu...wenn das nochmal auftreten sollte, schick ne PN, dann mach ich wieder auf...

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten