Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

Galerieproblem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Galerieproblem

Beitrag von Alisa am Di 25 Aug 2009 - 8:07

Ich habe das Problem das meine Galerie im Forum einfach nicht angezeigt wird,weder im Index noch im Portal.Aktiviert ist diese und auch die Tipps die hier im Forum schon standen habe ich berücksichtigt.Kann mir jemand sagen woran es liegt? Nicht einmal die Option zum Fotos hochladen ist mir gegeben.Langsam bin ich etwas verzweifelt. Suspect

Lg
avatar
Alisa
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 25.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Zuckerpuppe am Di 25 Aug 2009 - 8:28

Hallo Smile

wie ich sehe, ist deine Galerie schon aktiviert...ist es richtig, dass du keine Bilder hochladen kannst?
Siehst du den Button dazu nicht?
Oder hast du noch keine Kategorie hinzugefügt? Das geht im Adminbereich unter
Galerie/ Verwaltung/ eine Kategorie hinzufügen

dann siehst du, wenn du in der Navigation die Galerie anklickst, die Kategorie und musst widerum diese anklicken....danach erscheint die Kategorie, die noch leer ist, und darüber befindet sich ein Button, den du anklicken musst, um ein Bild hochzuladen
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Alisa am Di 25 Aug 2009 - 8:35

Kategorie habe ich hinzugefügt aber der Button z.b. oben im Menü fehlt mir komplett.Trotzdem kann ich keine Bilder hochladen.
avatar
Alisa
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 25.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Zuckerpuppe am Di 25 Aug 2009 - 8:39

meinst du den Button im Navigationsmenü?

hast du den denn eingefügt im Adminbereich? Schau mal, ob da ein Pic drin ist unter
Anzeige/ Bilderverwaltung/ Allgemein-Navigation
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Alisa am Di 25 Aug 2009 - 8:57

Ja genau der Butten in der Navigationsleiste und geschaut hab ich,da ist auh kein Pic mit bei.
avatar
Alisa
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 25.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Zuckerpuppe am Di 25 Aug 2009 - 9:02

dann kann die Galerie auch nicht angezeigt werden, wenn kein Bild eingefügt ist...

hast du den Style so übernommen (Hitskin) oder selber gemacht? Du brauchst auf jeden Fall einen Button, den du dort einfügen musst, um die Galerie aufrufen zu können...
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Alisa am Di 25 Aug 2009 - 9:09

Den Style hab ich so übernommen.Wie mach ich diesen Button? Anderes Style?
avatar
Alisa
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 25.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Zuckerpuppe am Di 25 Aug 2009 - 9:11

ich hab dir auf die Schnelle mal einen provisorischen Button gemacht, den du erstmal einsetzen kannst bis du einen neuen hast...hab leider die Schriftart nicht, die dort eigentlich drauf muss..


für den endgültigen Button kannst du hier in der Grafikabteilung eine Bestellung aufgeben. Sobald einer der Grafiker Zeit hat, wird das dann für dich gemacht Smile
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Alisa am Di 25 Aug 2009 - 9:16

wie bekomm ich den da rein? *ggg*
avatar
Alisa
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 25.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Zuckerpuppe am Di 25 Aug 2009 - 9:20

das machst du, indem du das Bild jetzt auf deinem Rechner speicherst. Dann lädst du es bei einem Bilderhoster hoch und fügst den Direktlink ein im Adminbereich unter

Anzeige/ Logos&Bilder/ Bilderverwaltung/ fortgeschrittene Methode/ Galerie

ganz rechts ist eine Zeile, wo schon ein Link drin ist...den löschst du raus und ersetzt ihn durch den Bilderlink und klickst dann auf Absenden Smile
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Alisa am Di 25 Aug 2009 - 9:20

Ah.. ja hab schon gefunden.Funktioniert. Vielen Dank für die schnelle Hilfe =)
avatar
Alisa
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 25.08.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Galerieproblem

Beitrag von Zuckerpuppe am Di 25 Aug 2009 - 9:21

Prima, dann mach ich hier zu Smile

-closed-
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten