Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Kleine Problem (ModernBB BETA)
von deafgopro Heute um 9:09

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Heute um 3:12

» Signal für Chat
von Ave Gestern um 20:30

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

www.forumieren.de

Schriftcodes funktionieren nicht...

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Schriftcodes funktionieren nicht...

Beitrag von Clarice am So 16 Aug 2009 - 15:53

Ich weiß nicht woran es liegt , aber schon ist das näschte Problem...-.-
Wir haben wie erwähnt den Twilight theme umgearbeitet...
ABER nichts an den Schriften so verändert... Und aus welchen Grund wird die Schrift in Beiträgen nicht fett oder krusiv angezeigt auch wenn man es mit [b][i] makiert etc...
Nichts...
Wißt ihr warum?

Danke im Vorraus Smile
avatar
Clarice
Lehrling
Lehrling

Weiblich Beiträge : 79
Anmeldedatum : 09.08.07
keine

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Sven am So 16 Aug 2009 - 17:12

Hallo,

da ich mich ja im falschen Forum angemeldet habe (kannst mich da wieder löschen!) sende bitte die Forum-URL wo der Fehler auftritt.
Schalte einen Gastbereich frei, so dass ich es einmal testen kann.
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Clarice am So 16 Aug 2009 - 17:33

Alles klar. so hier dann bitte gucken Smile
http://herr-der-ringe.aktiv-forum.com/index.htm
Testbereich ist aktiviert^^
avatar
Clarice
Lehrling
Lehrling

Weiblich Beiträge : 79
Anmeldedatum : 09.08.07
keine

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Sven am So 16 Aug 2009 - 17:58

Du kannst den Testbereich wieder schließen!
BBCodes funktinieren. Das sieht man daran, dass außer wenn man etwas
Code:
[strike]durchgestrichen[/strike]
.

Kursiv ist deine Schrift ja schon, aber trotzdem müßte die Schrift ja fett gemacht werden können.

Ich vermute, dass es am Styl liegt, bin mir aber nicht sicher und kläre das einmal im Staff. Bitte um etwas Geduld!
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Clarice am So 16 Aug 2009 - 18:03

Hmmm ok, komisch... Eben weil ich mir auch dachte, das dass mit dem [b] doch funtzen muß :S
Ja ok, ich warte... Smile
Danke für deine Hilfe^^
avatar
Clarice
Lehrling
Lehrling

Weiblich Beiträge : 79
Anmeldedatum : 09.08.07
keine

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von #Frank am So 16 Aug 2009 - 20:11

Ich denke das es an den zahlreichen Erweiterungen im CSS liegt.
Bitte schaut da mal nach.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Sven am Mo 17 Aug 2009 - 6:10

So, mit einem Eintrag im CSS kann mann es ändern.
Trag dort bitte folgendes ein:

Code:
.postbody {
font-style:normal;
}
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Clarice am Di 18 Aug 2009 - 12:58

avatar
Clarice
Lehrling
Lehrling

Weiblich Beiträge : 79
Anmeldedatum : 09.08.07
keine

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Zuckerpuppe am Di 18 Aug 2009 - 13:08

Hallo Smile

kannst du mir mal bitte den kompletten Code aus deinem CSS geben?
Anscheinend ist da noch irgendwo ein Fehler versteckt...

bitte in Code-Tags [code][ /code] posten, da das sonst zu lang wird


edit: hab es schon gefunden...brauche den Code nicht mehr...

nimm mal aus deinem CSS bei folgendem Code das font-weight: lighter; raus..

th, td, p{
color: #B99900;
font-family: Comic Sans MS;
font-size: 13px;
font-style: oblique;
font-weight: lighter;
}

dann müsste das wieder passen Very Happy
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Clarice am Di 18 Aug 2009 - 19:50

Hey Zuckerpuppe^^

Ja danke nun klappt es!! Vielen Dank du bist klasse!!^^
avatar
Clarice
Lehrling
Lehrling

Weiblich Beiträge : 79
Anmeldedatum : 09.08.07
keine

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Zuckerpuppe am Di 18 Aug 2009 - 22:02

Prima, freut mich Smile

sag mal...hast du den Style so von Hitskin übernommen? Also mitsamt den ganzen Änderungen im CSS? Dann müsste dieser Style noch vom Ersteller geändert werden, damit nicht noch mehr User dieses Problem bekommen...


Zuletzt von Zuckerpuppe am Di 25 Aug 2009 - 23:17 bearbeitet; insgesamt 1-mal bearbeitet (Grund : da keine Rückmeldung kam, wurde Thread geschlossen...)
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten