Lexi Help
Partner
www.forumieren.com

Schriftcodes funktionieren nicht...

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Schriftcodes funktionieren nicht...

Beitrag von Clarice am So 16 Aug 2009 - 15:53

Ich weiß nicht woran es liegt , aber schon ist das näschte Problem...-.-
Wir haben wie erwähnt den Twilight theme umgearbeitet...
ABER nichts an den Schriften so verändert... Und aus welchen Grund wird die Schrift in Beiträgen nicht fett oder krusiv angezeigt auch wenn man es mit [b][i] makiert etc...
Nichts...
Wißt ihr warum?

Danke im Vorraus Smile

Clarice
Lehrling
Lehrling

Weiblich Beiträge : 79
Anmeldedatum : 09.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Sven am So 16 Aug 2009 - 17:12

Hallo,

da ich mich ja im falschen Forum angemeldet habe (kannst mich da wieder löschen!) sende bitte die Forum-URL wo der Fehler auftritt.
Schalte einen Gastbereich frei, so dass ich es einmal testen kann.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Clarice am So 16 Aug 2009 - 17:33

Alles klar. so hier dann bitte gucken Smile
http://herr-der-ringe.aktiv-forum.com/index.htm
Testbereich ist aktiviert^^

Clarice
Lehrling
Lehrling

Weiblich Beiträge : 79
Anmeldedatum : 09.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Sven am So 16 Aug 2009 - 17:58

Du kannst den Testbereich wieder schließen!
BBCodes funktinieren. Das sieht man daran, dass außer wenn man etwas
Code:
[strike]durchgestrichen[/strike]
.

Kursiv ist deine Schrift ja schon, aber trotzdem müßte die Schrift ja fett gemacht werden können.

Ich vermute, dass es am Styl liegt, bin mir aber nicht sicher und kläre das einmal im Staff. Bitte um etwas Geduld!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Clarice am So 16 Aug 2009 - 18:03

Hmmm ok, komisch... Eben weil ich mir auch dachte, das dass mit dem [b] doch funtzen muß :S
Ja ok, ich warte... Smile
Danke für deine Hilfe^^

Clarice
Lehrling
Lehrling

Weiblich Beiträge : 79
Anmeldedatum : 09.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von #Frank am So 16 Aug 2009 - 20:11

Ich denke das es an den zahlreichen Erweiterungen im CSS liegt.
Bitte schaut da mal nach.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Sven am Mo 17 Aug 2009 - 6:10

So, mit einem Eintrag im CSS kann mann es ändern.
Trag dort bitte folgendes ein:

Code:
.postbody {
font-style:normal;
}

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Clarice am Di 18 Aug 2009 - 12:58


Clarice
Lehrling
Lehrling

Weiblich Beiträge : 79
Anmeldedatum : 09.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Zuckerpuppe am Di 18 Aug 2009 - 13:08

Hallo Smile

kannst du mir mal bitte den kompletten Code aus deinem CSS geben?
Anscheinend ist da noch irgendwo ein Fehler versteckt...

bitte in Code-Tags [code][ /code] posten, da das sonst zu lang wird


edit: hab es schon gefunden...brauche den Code nicht mehr...

nimm mal aus deinem CSS bei folgendem Code das font-weight: lighter; raus..

th, td, p{
color: #B99900;
font-family: Comic Sans MS;
font-size: 13px;
font-style: oblique;
font-weight: lighter;
}

dann müsste das wieder passen Very Happy

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Clarice am Di 18 Aug 2009 - 19:50

Hey Zuckerpuppe^^

Ja danke nun klappt es!! Vielen Dank du bist klasse!!^^

Clarice
Lehrling
Lehrling

Weiblich Beiträge : 79
Anmeldedatum : 09.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schriftcodes funktionieren nicht...

Beitrag von Zuckerpuppe am Di 18 Aug 2009 - 22:02

Prima, freut mich Smile

sag mal...hast du den Style so von Hitskin übernommen? Also mitsamt den ganzen Änderungen im CSS? Dann müsste dieser Style noch vom Ersteller geändert werden, damit nicht noch mehr User dieses Problem bekommen...


Zuletzt von Zuckerpuppe am Di 25 Aug 2009 - 23:17 bearbeitet, insgesamt 1 mal bearbeitet (Grund : da keine Rückmeldung kam, wurde Thread geschlossen...)

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten