Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von Zocker96 Heute um 11:28

» [phpBB3] Style-Switcher. Probleme mit dem Tutorial
von inde Gestern um 13:37

» [phpBB3] Modul Wechsel-Account Problem mit "value"
von inde Gestern um 11:48

» [Information] Forenaustausch der Forumieren-Foren
von Forumbot Sa 24 Jun 2017 - 19:56

» Wrestling Around the World!
von Emily Stein Fr 23 Jun 2017 - 11:46

» Wrestling Forum
von Emily Stein Fr 23 Jun 2017 - 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Fr 23 Jun 2017 - 11:43

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

www.forumieren.de

Adminfarbe wird nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Adminfarbe wird nicht angezeigt

Beitrag von Angel-Dogs am Do 23 Jul 2009 - 13:43

Hallo,

ich habe unterschiedliche Farben für User, Moderatoren und Admins angegeben (also wie diese User angezeigt werden). Da ich Admin bin, müsste ich ja normal auch in dieser angegebenen Farbe im Forum angezeigt werden, leider klappt das aber nicht. Ich werde weiterhin in der selben Farbe angezeigt wie normale User. Woran liegt das? Kann es damit zu tun haben das ich als Admin & Moderator angegeben bin?

Gruß Dani

Angel-Dogs
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 23.07.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Adminfarbe wird nicht angezeigt

Beitrag von Excalibur am Do 23 Jul 2009 - 13:52

hi,
du kannst im adminbereich/nutzer/useroptionen/farbige benutzernamen/ja einstellen, dann müssts gehen

LG
Excalibur
avatar
Excalibur
Stammgast
Stammgast

Männlich Beiträge : 250
Anmeldedatum : 15.06.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Adminfarbe wird nicht angezeigt

Beitrag von Angel-Dogs am Do 23 Jul 2009 - 13:57

Danke für die Antwort!

Steht auf "Ja", da hatte ich vorhin schon nachgesehen. Ich kann es mir wirklich nicht erklären... No

Angel-Dogs
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 23.07.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Adminfarbe wird nicht angezeigt

Beitrag von Gast am Do 23 Jul 2009 - 14:01

Hallo,
hast du auch schon unter "Nutzer & Gruppen/Gruppen/Gruppenadministration" neben der Gruppe auf "EDIT", also dem zahnrad , geklickt und dann bei der Option "Möchten Sie die Farbe für die Mitglieder dieser Gruppe einsetzen?" auf "Ja" geklickt?

Die Admingruppe müsstest du dann in eine "Gesperrte Gruppe" wandeln, denn sonst wirst du als Moderator und nicht als Admin angezeigt.
avatar
Gast
Gast


Nach oben Nach unten

Re: Adminfarbe wird nicht angezeigt

Beitrag von Angel-Dogs am Do 23 Jul 2009 - 14:10

Ja, aber die Gruppe steht derzeit auf "unsichtbar", ich versuche mal ob sich was ändert wenn ich sie auf "gesperrt" setze. Danke!

Angel-Dogs
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 23.07.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Adminfarbe wird nicht angezeigt

Beitrag von Angel-Dogs am Do 23 Jul 2009 - 14:12

Das hat funktioniert! Vielen Dank! Very Happy

Angel-Dogs
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 23.07.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Adminfarbe wird nicht angezeigt

Beitrag von Gast am Do 23 Jul 2009 - 14:13

@~Julian~ schrieb:
Die Admingruppe müsstest du dann in eine "Gesperrte Gruppe" wandeln, denn sonst wirst du als Moderator und nicht als Admin angezeigt.

Ähm, hab ich hier doch geschrieben. confused
avatar
Gast
Gast


Nach oben Nach unten

Re: Adminfarbe wird nicht angezeigt

Beitrag von Gast am Do 23 Jul 2009 - 14:14

Schön, wenn es funktioniert hat. Wink
avatar
Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten