Lexi Help
Die neuesten Themen
» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Heute um 20:56

» Begriff : "merken"
von inde Heute um 19:31

» Private Nachrichten
von inde Heute um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

Partner
free forum

Codes in Beiträgen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Codes in Beiträgen

Beitrag von Lonsdale am Mi 14 Nov 2007 - 19:07

Hab mal ne frage: Ist das normal das ich in Beiträgen keine Codes einfügen kann habs mehrmals probiert habe auch natürlich html an aber der code wird mir dan als halben Text angezeigt in html Seiten funktioniert es..

Lonsdale
Premium-User
Premium-User

Männlich Beiträge : 504
Anmeldedatum : 25.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von britzmiky am Mi 14 Nov 2007 - 19:33

Bei mir funktioniert es.

MfG:

The double forum.
E-mail: startrek-starwars-forum@web.de


britzmiky
Stammgast
Stammgast

Männlich Beiträge : 306
Hinweis : Auf der Brücke der U.S.S. Voyager. (Köln)
Anmeldedatum : 14.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von Alex am Mi 14 Nov 2007 - 19:46

Hallo!

@ Lonsdale: Mal überprüfen, ob in Deinem Profil oben in der Kopfzeile unter "Einstellungen" bei "HTML immer einfügen" der Punkt bei "ja" gesetzt ist.

Gruß,
Alex

http://tiertreff.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von Lonsdale am Mi 14 Nov 2007 - 19:47

@britzmiky schrieb:Bei mir funktioniert es.
Z.B. wenn ich diesen Code bei mir im Forum in einem Beitrag einfüge passiert gar nichts außer das ein teil des Codes fehlt:
Code:
<div id="mitte">
Bitte geben sie hier ihr Passwort** ein was geprüft werden soll:<br /><br /><form action="http://www.webmaster-eye.de/modules.php?name=cracklib" method="post"><input type="hidden" name="wid" value="51a89572b7c90956136fad4d296363e8" />
<input type="text" name="password" value="" size="25" maxlength="100" />
<input type="submit" name="do" value="Prüfen" />
</form><br /><br />
</i><br />
<i>** = Es wird selbstverständlich KEIN Passwort gespeichert!</i><br /><br /><br />
<div>

Lonsdale
Premium-User
Premium-User

Männlich Beiträge : 504
Anmeldedatum : 25.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von Alex am Mi 14 Nov 2007 - 19:48

Hmm, sehr schö, jetzt ist hier alles verschoben,...nochmal in Deinen Beitrag rein gehen (hier) und html deaktivieren, bitte :-)

Gruß,
Alex

http://tiertreff.com

Edit: Ah, ja, schon passiert.

Ich probier mal bei mir den Code.....

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von Alex am Mi 14 Nov 2007 - 19:54

Hab das selbe Problem. Das ist jetzt schon öfters aufgetreten, deshalb werde ich jetzt mal Nachforschungen anstellen, was da nicht stimmt.

Gruß,
Alex

http://tiertreff.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von Lonsdale am Mi 14 Nov 2007 - 19:58

@alex schrieb:Hab das selbe Problem. Das ist jetzt schon öfters aufgetreten, deshalb werde ich jetzt mal Nachforschungen anstellen, was da nicht stimmt.

Gruß,
Alex

http://tiertreff.com
Ich hab das auch schon öfters mal probiert ich denk mal das liegt an der Software des Forum´s weil manche codes akzeptiert er und manche nicht z.b. youtube Videos funktionieren eigendlich immer aber Java und html gar nicht.

Lonsdale
Premium-User
Premium-User

Männlich Beiträge : 504
Anmeldedatum : 25.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von Alex am Mi 14 Nov 2007 - 20:04

Hallo!

Jo, genau deshalb. Ich werd mal beim Admin nachhaken, ob das so normal ist oder nicht und ob man ggf. von Userseite oder von Seiten der Programmierer was ändern kann, weil ärgerlich ist das allemal.

Gruß,
Alex

http://tiertreff.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von Alex am Mi 14 Nov 2007 - 20:26

Hallo!

Also, ein Vöglein hat mir grad gezwitschert *g*, dass dein Code deshalb nicht funktioniert, weil er eine php-Anbindung enthält.

Da sowas dazu missbraucht werden kann, Onlinegames oder ähnliches ins Forum zu stellen, funktioniert php sicherheitshalber nur auf den html-Seiten. :-)

Gruß,
Alex

http://tiertreff.com


Zuletzt von am Sa 17 Nov 2007 - 10:59 bearbeitet, insgesamt 1 mal bearbeitet

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von gudi am Mi 14 Nov 2007 - 20:34

php anbindung? na versteh ich wieder nicht geht bei mir nämlich auch nicht, wollte dieses hier einfügen kann machen was ich will

Code:
<img src = "1_knuddel.gif" width="100" height="39" alt="">

gudi
Neuling
Neuling

Weiblich Beiträge : 49
1.Ermahnung
Anmeldedatum : 17.10.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von Alex am Mi 14 Nov 2007 - 20:40

Hallo!

Naja, das kann auch nicht gehen, weil "1_knuddel.gif" keine gültige url ist. Das Bild muss iergendwo hochgeladen sein und dann die ganze Adresse vom Bild, zum Beispiel im Format http://www.hoster.de/Bild.jpg (Beispiel, nicht anklicken!) im Code eingetragen sein.

Gruß,
Alex

www.tiertreff.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Codes in Beiträgen

Beitrag von Lonsdale am Sa 17 Nov 2007 - 0:47

@alex schrieb:Hallo!

Also, ein Vöglein hat mir grad gezwitschert *g*, dass dein Code deshalb nicht funktioniert, weil er eine php-Anbindung enthält.

Da sowas dazu missbraucht werden kann, Onlinegames oder ähnliches ins Forum zu stellen, funktioniert php sicherheitshalber nur auf den html-Seiten. :-)

Gruß,
Alex

http://tiertreff.com
Ok ich danke dir für deine Nachforschungen.

Lonsdale
Premium-User
Premium-User

Männlich Beiträge : 504
Anmeldedatum : 25.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten