Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» [phpBB2] 3. Modul Kolonne in Mitgliederliste gerutscht
von Dr.Keks Heute um 12:46

» [phpBB2] Link vom Unterforum ansprechen
von Fiona Heute um 12:34

» [S-H-F] Dr. Keks Sprechstunde
von Dr.Keks Heute um 12:10

» [phpBB2] mein persönliches CSS geht nicht mehr
von Marcel´s Schnatterbude Heute um 9:40

» Passwort lässt sich nicht zurücksetzen
von inde Gestern um 0:56

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:17

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:16

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:15

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:14

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:13

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:12

» [phpBB2] Forum "lädt sich tot"
von inde So 19 Feb 2017 - 10:38

» [phpBB2] Navigationsmenü plötzlich abgehoben
von Dr.Keks Sa 18 Feb 2017 - 19:26

» [PunBB] Beiträge werden nach ca 250 Zeichen abgeschnitten
von inde Sa 18 Feb 2017 - 15:45

» Keine Zugangsdaten zu Forum/ Zugangsdaten verloren gegangen
von Bigtuber Sa 18 Feb 2017 - 12:15

» Rahmen um Profilfelder im Beitrag
von Dr.Keks Fr 17 Feb 2017 - 20:21

Partner
www.forumieren.de

Button zum Schreiben von Beiträgen fehlt trotz Einstellung

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Button zum Schreiben von Beiträgen fehlt trotz Einstellung

Beitrag von smsmcl am Di 30 Jun 2009 - 12:09

Hallo,

ich habe soeben ein Forum eingerichtet und kann mit keinem Nutzer und auch nicht mit dem Admin Beiträge erstellen. Im Adminbereich der Seite habe ich schon die Rechte eingestellt, dass alle Beiträge lesen und schreiben dürfen - ich habe sogar eine neue Nutzergruppe erstellt. Im Forum selber habe ich auch eine Übersicht meiner Rechte:

Forenbefugnisse:
Sie können in diesem Forum Beiträge schreiben
Sie können in diesem Forum antworten
Sie können dieses Forum moderieren

Aber der Button zum Anlegen/Erstellen eines Beitrages/Treads fehlt einfach. Sowohl mit Firefox 3.05 als auch mit IE sehe ich einfach den Button nicht.

Kann mir bitte jemand helfen?

smsmcl
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 30.06.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button zum Schreiben von Beiträgen fehlt trotz Einstellung

Beitrag von Zuckerpuppe am Di 30 Jun 2009 - 13:33

Hallo Smile

wahrscheinlich sind im Adminbereich keine Buttons dafür angegeben worden.
Schau mal unter: Anzeige/ Logos&Bilder/ Bilderverwaltung/ fortgeschrittene Methode

dort bei dem Reiter "Buttons" findest du die Option, dir Beispiele anzusehen und auszuwählen. Danach auf Absenden klicken...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button zum Schreiben von Beiträgen fehlt trotz Einstellung

Beitrag von smsmcl am Di 30 Jun 2009 - 13:46

Habs selber gefunden:

Version wechseln :
phpBB2
phpBB3
PunBB
Invision

Bei Version Invision gibts anscheinend nen BUG - bin jetzt in einer Php-Version und der Button ist da.

smsmcl
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 30.06.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button zum Schreiben von Beiträgen fehlt trotz Einstellung

Beitrag von Zuckerpuppe am Di 30 Jun 2009 - 14:02

ja, es gibt momentan Probleme mit dem Bilderhoster...servimg Twisted Evil

du kannst dir die Buttons auch über einen externen Hoster hochladen und dann den Direktlink im Adminbereich einsetzen Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten