Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» kleine Hilfe Hintergrund
von inde Heute um 12:44

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Heute um 11:58

» brauche ich kleine hilfe
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

www.forumieren.de

Anzeigen von Bildern

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Anzeigen von Bildern

Beitrag von AnnaDomina am Mo 12 Nov 2007 - 21:12

hallo,
folgendes problem, in einem thread sollen meine user ein bild einfügen, das funktioniert ausser es funktioniert nicht.
und ich weiss nicht warum.
der vorgang ist derselbe
(bild einfügen, url reinkopieren, ok)
woarn kann das liegen?

danke
Anna

AnnaDomina
Neuling
Neuling

Weiblich Beiträge : 3
Anmeldedatum : 08.11.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigen von Bildern

Beitrag von Alex am Mo 12 Nov 2007 - 21:15

Hallo!

Also generell geht das mit dem Code .
Da sollte es keine Probleme geben.

Kannst Du mal ein Beispiel aus dem Thread rauskopieren, wo es nicht funktioniert?


Gruß,
Alex

www.tiertreff.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

im post

Beitrag von AnnaDomina am Di 13 Nov 2007 - 18:07

erscheint kurz in der vorschau das bild, wenn ich auf abschicken geh erscheint nur der code

(zB)

es ist nicht nachzuvollziehen, wann es funktioniert, und warum manchmal nur der der link zum bild erscheint.

danke für die rasche antwort.

AnnaDomina
Neuling
Neuling

Weiblich Beiträge : 3
Anmeldedatum : 08.11.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigen von Bildern

Beitrag von Alex am Di 13 Nov 2007 - 19:07

Hallo!

das ist keine gültige URL für ein Bild, diese endet immer mit .jpg , .bmp , .gif oder anderen Dateiendungen für Bildformate.

http://i141.photobucket.com/albums/r59/nightmaker_00/skizzefrkalender.jpg wäre z.B. eine gültige URL.


Darauf achten, dass nach dem Hochladen der richtige Code bzw. die richtige URL verwendet wird.

Gruß,
Alex

http://tiertreff.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

danke!

Beitrag von AnnaDomina am Di 13 Nov 2007 - 19:20

es funktioniert
Smile

AnnaDomina
Neuling
Neuling

Weiblich Beiträge : 3
Anmeldedatum : 08.11.07

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten