Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» [phpBB3] Sendeplan für Webradio Forum
von kleiner-brieffreund Gestern um 21:28

» [phpBB2] Einvernehmliche Übernahme eines Forum
von Fiona Gestern um 21:17

» Wie können die Gäste in die Threads und Kategorien sehen?
von inde Gestern um 16:34

» [#10551][phbBB3] Events werden nicht dargestellt.
von inde Gestern um 16:27

» Catlantis
von Emily Stein Fr 18 Aug 2017 - 22:15

» Unternehmensberatung feat. Ideenfindung
von Emily Stein Fr 18 Aug 2017 - 22:14

» Animebase
von Emily Stein Fr 18 Aug 2017 - 22:12

» Anime World Forum
von Emily Stein Fr 18 Aug 2017 - 22:12

» Akatsuki und Naruto Forum
von Emily Stein Fr 18 Aug 2017 - 22:11

» Glee-Forum
von Emily Stein Fr 18 Aug 2017 - 22:06

» Keksiix3.forumieren.net . Lets rock !
von Emily Stein Fr 18 Aug 2017 - 22:04

» Meinungs-Zeitung
von Emily Stein Fr 18 Aug 2017 - 22:01

» DSDS Fan-Forum
von Emily Stein Fr 18 Aug 2017 - 21:59

» Blackboard - Fun, Internet & Lifestyle
von Emily Stein Fr 18 Aug 2017 - 21:58

» BISSWORLD-Forum - Ein Forum über die Twilight-Saga
von Emily Stein Fr 18 Aug 2017 - 21:57

» Movie Park Fan Forum
von Emily Stein Fr 18 Aug 2017 - 21:55

www.forumieren.de

Probleme beim Beiträge bearbeiten/formatieren

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Probleme beim Beiträge bearbeiten/formatieren

Beitrag von Dackelschnecke81 am Mi 3 Jun 2009 - 21:01

Hallo, ich habe da mal eine Frage.

Seit einiger Zeit mehren sich bei mir die Beschwerden meiner User, das es beim bearbeiten/formatieren der Beiträge zu Problemen kommt.

Es ist so, das wir teilweise lange selbst geschriebene Texte posten (Fanfictions). Wenn man in diesem langen Text einen Teil speziell formatieren möchte (z.B. kursiv), dann wird dieser Teil markiert, dann auf den Button Kursiv gedrückt und gut ist. Die Tags werden dann auch angezeit an der jeweiligen Stelle, aber im Bearbeitungsfester (also da wo gerade ja geschrieben wird) wird immer automatisch wieder nach ganz oben im Text gesprungen "gesprungen".

Man muss jedes Mal wieder nach unten in den Text sich reinsuchen um die Stelle zu finden, wo man gerade gewesen ist um dann weiter "arbeiten" zu können.

Kann mir jemand helfen woran das liegt . . . es ist nämlich irgendwie ziemlich nervig. Ich finde leider nichts zu dem Thema, hoffe das ich mich gut ausgedrückt habe und man mich somit versteht.

Über eine Antwort für mich und meine User wäre ich sehr dankbar.
avatar
Dackelschnecke81
Neuling
Neuling

Weiblich Beiträge : 9
Anmeldedatum : 03.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Beiträge bearbeiten/formatieren

Beitrag von #Frank am Mi 3 Jun 2009 - 21:36

Das Passiert, wenn ihr im Editor den Normal Modus eingeschaltet habt.
Wenn ihr den Editor in den WYSIWYG Modus umschaltet, dann passiert das nicht.
Diese Schaltfläche muss rötlich erscheinen:
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Beiträge bearbeiten/formatieren

Beitrag von Dackelschnecke81 am Mi 3 Jun 2009 - 22:06

hier im Hilfeforum hab ich den WYSIWYG Modus nicht eingeschaltet und trotzdem passiert mir das beim formatieren nicht . . .

Und ich kann mich erinnern, dass dieses Problem auch nicht immer bestanden hat. Question Question

Ich bin etwas ratlos . . .
avatar
Dackelschnecke81
Neuling
Neuling

Weiblich Beiträge : 9
Anmeldedatum : 03.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Beiträge bearbeiten/formatieren

Beitrag von Dackelschnecke81 am Di 9 Jun 2009 - 21:33

Also hat keiner weiter eine Antwort für mich ??? Denn wie gesagt, hier passiert mir das ja auch nicht mit dem "hüpfen" nach oben und ich habe nicht den WYSIWYG Modus aktiviert . . . .

Question Question Question
avatar
Dackelschnecke81
Neuling
Neuling

Weiblich Beiträge : 9
Anmeldedatum : 03.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Beiträge bearbeiten/formatieren

Beitrag von #Frank am Mi 10 Jun 2009 - 3:33

Also ich habe es grade hier auch mal getestet, und es ist hier genau so.
Im einfachen Modus des Editors springt die Ansicht immer wieder nach oben.
Um das zu verhindern, musst du den WYSIWYG Modus wie oben beschrieben nutzen. Dann kommt das nicht vor.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten