Lexi Help
Die neuesten Themen
» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Heute um 20:56

» Begriff : "merken"
von inde Heute um 19:31

» Private Nachrichten
von inde Heute um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

Partner
free forum

Aufbau des Forums

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Aufbau des Forums

Beitrag von isi_0101 am Sa 30 Mai 2009 - 17:26

Wie bekomme ich es hin, dass zwischen der Kurzbeschreibung des Forums, der Navigation und des Forums mehr Platz ist? Und wie bekomme ich die Module rechts auf die gleiche Höhe wie die des Forums?
Ich hoffe, das funktioniert irgendwie ohne CSS, weil damit kenne ich mich gar nicht aus....


isi_0101
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 29.05.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von isi_0101 am So 31 Mai 2009 - 21:51

kann es sein, dass ich mich nicht verständlich genug ausgedrückt habe? entschuldigung, falls meine gedanken zu wirr sind... ;D

isi_0101
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 29.05.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von Zuckerpuppe am Mo 1 Jun 2009 - 9:05

Hallo Smile

nein, du hast dich nicht unverständlich ausgedrückt...ich habe diesen Thread echt übersehen, sorry Wink

leider geht die Umsetzung deiner Wünsche nur übers CSS und die Templatesbearbeitung, aber ich erkläre dir das Schritt für Schritt, dann ist das kein Problem...

um die Indexmodule auf eine Höhe mit dem Forum zu bekommen, gehst du im Adminbereich zu
Anzeige/ Logos und Bilder/ Farben
dort klickst du auf den Reiter CSS Stylesheet und ein großes Fenster erscheint.
In dieses Fenster fügst du folgenden Code ein:
Code:
#content-container #left, #content-container #right  {
    margin-top: 38px;
    }
danach unbedingt auf Absenden klicken.
_________________________________________________________

um den Abstand über und unter der Naviagtion zu vergrößern, musst du im Adminbereich folgendes öffnen:
Anzeige/ Templates/ Allgemeines/ overall_header_new
dahinter auf das Zahnrad klicken zahnrad
den kompletten Code aus dem großen Feld rauslöschen und durch folgenden ersetzen:
Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html dir="{S_CONTENT_DIRECTION}" id="min-width" lang="{L_LANG_HTML}" xml:lang="{L_LANG_HTML}" xmlns="http://www.w3.org/1999/xhtml">
<head>
   <title>{SITENAME_TITLE}{PAGE_TITLE}</title>
   <meta http-equiv="content-type" content="text/html; charset={S_CONTENT_ENCODING}" />
   <meta http-equiv="content-script-type" content="text/javascript" />
   <meta http-equiv="content-style-type" content="text/css" />
   {META_FAVICO}
   {META}
   <meta name="title" content="{SITENAME_TITLE}{PAGE_TITLE}" />
   {T_HEAD_STYLESHEET}
   {CSS}
   <link rel="search" type="application/opensearchdescription+xml" href="/improvedsearch.xml" title="{SITENAME}" />
   <link rel="search" type="application/opensearchdescription+xml" href="{URL_BOARD_DIRECTORY}/search/improvedsearch.xml" title="{SEARCH_FORUMS}" />
   <script src="{JS_DIR}{L_LANG}.js" type="text/javascript"></script>
   <!-- BEGIN switch_ticker -->
   <script src="{JS_DIR}jquery/ticker/ticker.js" type="text/javascript"></script>
   <link type="text/css" rel="stylesheet" href="{JS_DIR}jquery/ticker/ticker.css" />
   <!-- END switch_ticker -->
   <script type="text/javascript">
   //<![CDATA[
   $(document).ready(function(){
      <!-- BEGIN switch_enable_pm_popup -->
         pm = window.open('{U_PRIVATEMSGS_POPUP}', '_faprivmsg', 'HEIGHT=225,resizable=yes,WIDTH=400');
         pm.focus();
      <!-- END switch_enable_pm_popup -->
      <!-- BEGIN switch_report_popup -->
         report = window.open('{switch_report_popup.U_REPORT_POPUP}', '_phpbbreport', 'HEIGHT={switch_report_popup.S_HEIGHT},resizable=yes,scrollbars=no,WIDTH={switch_report_popup.S_WIDTH}');
         report.focus();
      <!-- END switch_report_popup -->
      <!-- BEGIN switch_ticker -->
         ticker_start({switch_ticker.HEIGHT}, {switch_ticker.SPACING}, {switch_ticker.SPEED}, '{switch_ticker.DIRECTION}', {switch_ticker.STOP_TIME});
      <!-- END switch_ticker -->
   });

   <!-- BEGIN switch_login_popup -->
      var logInPopUp, logInIframe, logInContent, logInPopUpLeft, logInPopUpTop, logInPopUpWidth = {LOGIN_POPUP_WIDTH}, logInPopUpHeight = {LOGIN_POPUP_HEIGHT}, logInBackgroundResize = false, logInBackgroundClass = false, logInPopUpCss = '{T_HEAD_STYLESHEET}';
   <!-- END switch_login_popup -->
   //]]>
   </script>
   {GREETING_POPUP}
   <!-- BEGIN hitskin_preview -->
   <style type="text/css">
   #hitskin_preview {
      margin: 0; padding: 0;
      position: fixed;
      top: 0; left: 0;
      width: 100%;
      height: 65px;
      background: url('http://illiweb.com/fa/hitskin/hitskin_bar.png') repeat-x left -15px;
      color: #fff;
   }
   * html #hitskin_preview { /* Fix for IE6 since it doesn't implement fixed positionning */
      position: absolute;
      top:expression(eval(document.compatMode && document.compatMode=='CSS1Compat') ? documentElement.scrollTop : document.body.scrollTop);
      z-index: 2;
      background: transparent url('http://illiweb.com/fa/hitskin/hitskin_bar-ie6.gif') repeat-x left -15px;
   }
   * html { /* Gunlaug's Speed fix for the above positionning fix. Sorry for the fix for the fix */
    background: #fff url(foo) fixed;
    }
   #hitskin_preview h1 {
      float: left;
      margin: 3px 0 0 0;
      padding: 0 0 0 10px;
      font: italic normal 25px Arial,sans serif;
      color: #fff;
   }
   #hitskin_preview h1 img {
      vertical-align: middle;
   }
   #hitskin_preview em {
      color: #7CBA2C;
      font-weight: bold;
   }
   #hitskin_preview a {
   color: #fff;
   }
   #hitskin_preview a:hover {
   text-decoration: underline;
   }

   #hitskin_preview .content {
      text-align: right;
   }
   #hitskin_preview .content p {
      margin: 4px 1em 0px 1em;
      font-size: 13px;
      line-height: 1.8em;
      color: #fff;
      font-weight: bold;
   }
   #hitskin_preview .content p span {
      font-weight: normal;
      font-size: 0.8em;
   }
   body {
      margin-top: 40px !important;
   }
   {hitskin_preview.HITSKIN_RTL_CSS}
   </style>
   <!-- END hitskin_preview -->
</head>
<body background="{T_BODY_BACKGROUND}" bgcolor="{T_BODY_BGCOLOR}" text="{T_BODY_TEXT}" link="{T_BODY_LINK}" vlink="{T_BODY_VLINK}">
   <!-- BEGIN hitskin_preview -->
   <div id="hitskin_preview" style="display: block;">
      <h1><img src="http://illiweb.com/fa/hitskin/hitskin_logo.png" alt="" /> Hit<em>skin</em>.com</h1>
      <div class="content">
         <p>
            {hitskin_preview.L_THEME_SITE_PREVIEW}
            <br />
            <span>{hitskin_preview.U_INSTALL_THEME}<a href="http://{hitskin_preview.U_RETURN_THEME}">{hitskin_preview.L_RETURN_THEME}</a></span>
         </p>
      </div>
   </div>
   <!-- END hitskin_preview -->

   <!-- BEGIN switch_login_popup -->
   <div id="login_popup">
      <iframe id="login_popup_iframe" frameborder="0" scrolling="no"></iframe>
      <div id="login_popup_content">
         <div id="login_popup_background">
            <table class="forumline" width="{LOGIN_POPUP_WIDTH}" height="{LOGIN_POPUP_HEIGHT}" border="0" cellspacing="1" cellpadding="0">
               <tr height="25">
                  <td class="catLeft">
                     <span class="genmed module-title">{SITENAME}</span>
                  </td>
               </tr>
               <tr height="{LOGIN_POPUP_MSG_HEIGHT}">
                  <td class="row1" align="left" valign="top">
                     <div id="login_popup_buttons">
                        <form action="{S_LOGIN_ACTION}" method="get" target="_parent">
                           <input type="submit" class="mainoption" value="{L_LOGIN}" />
                           <input type="button" class="mainoption" value="{L_REGISTER}" onclick="parent.location='{U_REGISTER}';" />
                           <input id="login_popup_close" type="button" class="button" value="{L_DONT_DISPLAY_AGAIN}" />
                        </form>
                     </div>
                     <span class="genmed">{LOGIN_POPUP_MSG}</span>
                  </td>
               </tr>
            </table>
         </div>
      </div>
   </div>
   <!-- END switch_login_popup -->

   <a name="top"></a>
   {JAVASCRIPT}
   <table class="bodylinewidth" width="{T_BODY_TABLE_WIDTH}" cellspacing="0" cellpadding="10" border="0" align="center">
      <tr>
         <td class="bodyline">
            <table width="100%" cellspacing="0" cellpadding="0" border="0">
               <tr>
                  <!-- BEGIN switch_logo_left -->
                  <td><a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a></td>
                  <td align="center" width="100%" valign="middle">
                     <div class="maintitle">{MAIN_SITENAME}</div>
                     <br />
                     <span class="gen">{SITE_DESCRIPTION}<br />&nbsp; </span>
                  </td>
                  <!-- END switch_logo_left -->

                  <!-- BEGIN switch_logo_center -->
                  <td align="center" width="100%" valign="middle">
                     <a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a><br />
                     <div class="maintitle">{MAIN_SITENAME}</div>
                     <br />
                     <span class="gen">{SITE_DESCRIPTION}</span>
                  </td>
                  <!-- END switch_logo_center -->

                  <!-- BEGIN switch_logo_right -->
                  <td align="center" width="100%" valign="middle">
                     <div class="maintitle">{MAIN_SITENAME}</div>
                     <br />
                     <span class="gen">{SITE_DESCRIPTION}<br />&nbsp; </span>
                  </td>
                  <td>

                     <a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a>
                  </td>
                  <!-- END switch_logo_right -->
               </tr>
            </table>

            <table cellspacing="0" cellpadding="0" border="0" align="{MENU_POSITION}"><tr><td><img src="{SPACER}" height="20" width="1" /></td></tr>
               <tr>

                  <td align="{MENU_POSITION}"{MENU_NOWRAP}>{GENERATED_NAV_BAR}</td>
               </tr>
<tr><td><img src="{SPACER}" height="20" width="1" /></td></tr>
            </table>

            <div style="clear: both;"></div>

            <!-- BEGIN switch_ticker -->
            <div id="fa_ticker_block" style="margin-top:4px;margin-bottom:4px;">
               <table width="100%" border="0" cellspacing="0" cellpadding="0" class="forumline">
                  <tr>
                     <td {CLASS_TABLE_TYPE} align="left" class="row1">
                        <div id="fa_ticker_container">
                           <div id="fa_ticker" style="height:{switch_ticker.HEIGHT}px;">
                              <div class="fa_ticker_content">
                                 <!-- BEGIN ticker_row -->
                                 <div>{switch_ticker.ticker_row.ELEMENT}</div>
                                 <!-- END ticker_row -->
                              </div>
                           </div>
                        </div>
                     </td>
                  </tr>
               </table>
            </div>
            <!-- END switch_ticker -->

            <div id="page-body">
               <div id="{ID_CONTENT_CONTAINER}"{CLASS_CONTENT_CONTAINER}>
                  <table cellpadding="0" cellspacing="0" width="100%" class="three-col">
                     <tbody>
                        <tr>
                           <td valign="top" width="{C1SIZE}">
                              <div id="{ID_LEFT}">
                                 <!-- BEGIN giefmod_index1 -->
                                 {giefmod_index1.MODVAR}
                                    <!-- BEGIN saut -->
                                    <div style="height:{SPACE_ROW}px"></div>
                                    <!-- END saut -->
                                 <!-- END giefmod_index1 -->
                              </div>
                           </td>
                           <td valign="top" width="100%">
<!-- BEGIN html_validation -->
                           </td>
                        </tr>
                     </tbody>
                  </table>
               </div>
            </div>
         </td>
      </tr>
   </table>
</body>
</html>
<!-- END html_validation -->

Jetzt erscheint das Template in der Liste rot und du musst nur noch auf das grüne Plus plus klicken, um es zu aktivieren.... Smile

wenn noch irgendwas unklar ist, melde dich nochmal hier...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von isi_0101 am Mo 1 Jun 2009 - 14:40

Vielen Dank! Das hat alles super geklappt... Very Happy

isi_0101
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 29.05.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von Zuckerpuppe am Mo 1 Jun 2009 - 17:10

Prima Smile

wie ich sehe, ist das Modul auf der linken Seite aber nicht ganz schlüssig mit dem Forum selber...ist das im eingeloggten Zustand anders?
Wenn du den Abstand noch verringern möchtest, kannst du das tun, indem du den Pixelwert, den du im CSS eingesetzt hast, verringerst...müsstest du dann selber mal ausprobieren....also z.B. statt 38px nur noch 30px Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von isi_0101 am Mo 1 Jun 2009 - 17:30

Wie das geht, hab ich schon rausgefunden, weil nämlich vorher im eingeloggten Zustand es auch nicht ganz auf einer Höhe war. Da haut es jetzt hin.
Das das so ein Unterschied ist, wenn man ausgeloggt ist, war mir gar nicht aufgefallen - danke! Ich glaube, das liegt daran:



Im eingeloggten Zustand steht da einfach mehr als im ausgeloggten.



Vielleicht kann man das irgendwie so machen, dass sich die Höhe der Module gleich an der Höhe des Forums orientiert?

Mir würde es an sich eh besser gefallen, wenn diese Schrift rechtsbündig wäre... Wenn das irgendwie geht?!



Vielen Dank für deine Mühe!!

isi_0101
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 29.05.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von Zuckerpuppe am Mo 1 Jun 2009 - 17:54

nein, sorry...das ist beides leider nicht möglich notknowing

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von isi_0101 am Mo 1 Jun 2009 - 17:56

Schade.... naja, trotzdem danke für deine Hilfe.

isi_0101
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 29.05.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von Zuckerpuppe am Mo 1 Jun 2009 - 18:04

das Einzige, was ich dir anbieten könnte, wäre...dass man diese drei Links komplett entfernt...dann ist die Optik nicht so gestört... Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von isi_0101 am Mo 1 Jun 2009 - 18:46

Oh, ja, das würde ich gern mal ausprobieren.

isi_0101
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 29.05.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von Zuckerpuppe am Mo 1 Jun 2009 - 18:56

o.k., das ist dann wieder eine Änderung in den Templates...die Vorgehensweise kennst du ja schon Wink

diesmal ist es das Template index_box unter Templates/ Allgemeines

bitte dieses durch folgenden Code ersetzen:

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
   <tr>
      <td valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <span class="gensmall">{LAST_VISIT_DATE}<br />
         {CURRENT_TIME}<br />
         </span>
         <!-- END switch_user_logged_in -->
         <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      
   </tr>
</table>
<!-- BEGIN catrow -->
<!-- BEGIN tablehead -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle">&nbsp;{catrow.tablehead.L_FORUM}&nbsp;</th>
      <th nowrap="nowrap" width="50">{L_TOPICS}</th>
      <th nowrap="nowrap" width="50">{L_POSTS}</th>
      <th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
   </tr>
   <!-- END tablehead -->
   <!-- BEGIN cathead -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
         <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
               <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
         </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right">&nbsp;</td>
   </tr>
   <!-- END cathead -->
   <!-- BEGIN forumrow -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
         <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
         <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
               <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a><br />
            </span>
         </h{catrow.forumrow.LEVEL}>
         <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
         <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
            {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
         </span>
      </td>
      <!-- BEGIN forum_link_no -->
      <td class="row3" align="center" valign="middle" height="50">
         <span class="gensmall">{catrow.forumrow.TOPICS}</span>
      </td>
      <td class="row2" align="center" valign="middle" height="50">
         <span class="gensmall">{catrow.forumrow.POSTS}</span>
      </td>
      <td class="row3 over" align="center" valign="middle" height="50">
         <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
      <!-- END forum_link_no -->
      <!-- BEGIN forum_link -->
      <td class="row3" colspan="3" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.forum_link.HIT_COUNT}</span></td>
      <!-- END forum_link -->
   </tr>
   <!-- END forumrow -->
   <!-- BEGIN catfoot -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
   </tr>
   <!-- END catfoot -->
   <!-- BEGIN tablefoot -->
</table>
<img src="{SPACER}" alt="" height="5" width="1" />
<!-- END tablefoot -->
<!-- END catrow -->

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von Master21 am Mo 1 Jun 2009 - 19:13

@Zuckerpuppe Ich habe da mal ne frage.
Ich dachte immer sobald man die Templates ändert könnte man die Index Module nicht einsetzten oder funktioniert das jetzt doch?

Master21
Neuling
Neuling

Männlich Beiträge : 59
Anmeldedatum : 26.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von Zuckerpuppe am Mo 1 Jun 2009 - 20:01

@Master21 schrieb:@Zuckerpuppe Ich habe da mal ne frage.
Ich dachte immer sobald man die Templates ändert könnte man die Index Module nicht einsetzten oder funktioniert das jetzt doch?

hm...das ist mir nicht bekannt scratch jedenfalls hab ich bisher noch nie Probleme mit den Indexmodulen gehabt...
wie kommst du denn darauf?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von isi_0101 am Mo 1 Jun 2009 - 20:12

Danke, jetzt sieht es besser aus!

isi_0101
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 29.05.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von Master21 am Mo 1 Jun 2009 - 22:37

@Zuckerpuppe schrieb:hm...das ist mir nicht bekannt scratch jedenfalls hab ich bisher noch nie Probleme mit den Indexmodulen gehabt...
wie kommst du denn darauf?
Naja es wurde doch immer gesagt wer die Templates bearbeitet hat kann die Index Module nicht benutzen.
Habe es ebend mal ausprobiert und bei mir klappt das immer noch nicht

Achtung: Für korrekte Funktion ist es erforderlich, die originalen, unveränderten Templates zu verwenden und es wird dringend empfohlen, keine Einträge in das CSS zu machen.
2. Der Bereich "Module" wurde in "Widgets" umbenannt und erheblich erweitert

Master21
Neuling
Neuling

Männlich Beiträge : 59
Anmeldedatum : 26.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Aufbau des Forums

Beitrag von Zuckerpuppe am Di 2 Jun 2009 - 9:34

hm...ich denke mal, dass es da um die Templates geht, die die Module betreffen und das Portal....hast du da Änderungen drin?

Ich habe bisher keinerlei Probleme gehabt, da ich keine Templates bearbeitet habe, die mit den Modulen zu tun haben
im CSS habe ich auch etliche Änderungen vorgenommen...wiederum keine Probleme notknowing

kommt halt immer drauf an, was genau über die Templates oder das CSS bearbeitet worden ist...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten