Lexi Help
Partner
www.forumieren.com

Bekomme keine Gruppen angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Bekomme keine Gruppen angezeigt

Beitrag von Manu911 am Mo 25 Mai 2009 - 14:59

Hi,

habe mich zwar schon über die Suchfunktion bemüht aber ich kriege das Problem nicht gelöst.

Ich habe außer der Gruppe Administratoren und Moderatoren noch eine weitere Gruppe eröffnet zum Test.

Wiefolgt eingestellt:
Name wurde vergeben, Beschreibung wurde vergeben, Gruppenmoderator wurde gesetzt, Farbe wurde eingestellt, das Häkchen bei "möchten sie die Farbe für die Mitglieder einsetzen" wurde gesetzt (auch schon ohne probiert).
Gruppenstatus: Offene Grupe
Erlaubnis private Nachrichten zu senden: Mitglieder


Wenn ich nun im eigentlichen Forum auf den Bereich "Gruppen" klicke erscheint mir nur:
Sie gehören zu dieser Gruppe: Admins / Moderatoren
Ich bin aber gleichzeitig Gruppenmoderator der neuen Gruppe und das wird mir nicht angezeigt. Auch die übrigen User haben schon probiert die Gruppe zu sehen, da sie aber keiner sehen kann kann ihr auch niemand beitreten.

Wo könnte das Problem liegen?

Manu911
Neuling
Neuling

Beiträge : 12
Hinweis : Düsseldorf
Anmeldedatum : 25.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bekomme keine Gruppen angezeigt

Beitrag von #Frank am Mo 25 Mai 2009 - 15:36

Heißt die Gruppe BB-Geschädigte und hast du die Admin und Mod Gruppe auf Unsichtbar stehen?
Das du alles gesperrt hast werde ich mich im Fall der Fälle mal bei dir anmelden müssen.

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bekomme keine Gruppen angezeigt

Beitrag von Manu911 am Mo 25 Mai 2009 - 15:39

Yep genau so heißt sie, hatten wir als Test und aus nem Scherz raus mal so erstellt. Admin und Moderation steht auf unsichtbar, die andere Gruppe auf offen.

Manu911
Neuling
Neuling

Beiträge : 12
Hinweis : Düsseldorf
Anmeldedatum : 25.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bekomme keine Gruppen angezeigt

Beitrag von #Frank am Mo 25 Mai 2009 - 15:44

Kannst du mal bitte unter Nutzer & Gruppen -- > Spezialbefugnisse
bei Nutzergruppen auf Gast stellen, damit ich da mal rein sehen kann?

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bekomme keine Gruppen angezeigt

Beitrag von Manu911 am Mo 25 Mai 2009 - 15:46

Soeben ausgeführt, steht nun auf Gast

Manu911
Neuling
Neuling

Beiträge : 12
Hinweis : Düsseldorf
Anmeldedatum : 25.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bekomme keine Gruppen angezeigt

Beitrag von #Frank am Mo 25 Mai 2009 - 15:48

Bekommst du auch diese Anzeige?


Ich melde mich mal bei dir an um vor Ort nachzusehen, wenn du möchtest.

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bekomme keine Gruppen angezeigt

Beitrag von Manu911 am Mo 25 Mai 2009 - 15:53

Ja klar kannst du machen.

Ich bekomme folgende Anzeige:
Sie gehören zu dieser Gruppe: Admins Moderatoren


Von der anderen Gruppe wird nichts genannt obwohl ich dort ja Gruppenleiter bin. Wenn ich über den Testaccount drin bin.


Wenn ich als Gast schaue habe ich die gleiche Anzeige wie du.

Wenn ich als Testuser sprich als Normaluser (registriert) reingehe dann bekomme auch die gleiche Anzeige wie du.

Zum Anmelden, klar kannst du, willst du als normaler User oder brauchst du Daten?

Edit: Ah seh schon du hast dich registriert, hab dich eben mal freigeschaltet.

Manu911
Neuling
Neuling

Beiträge : 12
Hinweis : Düsseldorf
Anmeldedatum : 25.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bekomme keine Gruppen angezeigt

Beitrag von #Frank am Mo 25 Mai 2009 - 15:53

Bitte mal meine Account Freischalten und mich mal in die Admingruppe setzen.

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bekomme keine Gruppen angezeigt

Beitrag von Manu911 am Mo 25 Mai 2009 - 15:56

#Frank schrieb:Bitte mal meine Account Freischalten und mich mal in die Admingruppe setzen.
Beides ausgeführt

Manu911
Neuling
Neuling

Beiträge : 12
Hinweis : Düsseldorf
Anmeldedatum : 25.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bekomme keine Gruppen angezeigt

Beitrag von #Frank am Mo 25 Mai 2009 - 16:32

Habe erstmal dein Forum wieder Verlassen und dir eine PN da gelassen.
Irgendetwas ist beim Erstellen deiner Testgruppe schief gelaufen.
Sollte nun aber kein Problem mehr sein.

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten