Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Schlüsselwörter Keywords Anzahl
von Mazacre Gestern um 16:56

» [#10397][phpBB3] Verschobene Werbung auf allen Seiten
von Bigtuber Gestern um 16:35

» [phpBB3] Standard für Beitragseingabe?
von Bigtuber Gestern um 16:26

» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von Kellytime Gestern um 13:31

» Arcania - High-Fantasy-RPG
von Sheep007 Mi 26 Jul 2017 - 20:10

» [phpBB3] Profile mit mehreren Icons?
von inde Di 25 Jul 2017 - 19:39

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 24 Jul 2017 - 16:47

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

www.forumieren.de

HTML Code aus/einschalten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt HTML Code aus/einschalten

Beitrag von cybercrash am Mo 6 Aug 2007 - 22:26

Ich kann die Einstellung zum Ein oder Ausschalten für HTML Code in den Administrationseinstellungen nicht mehr finden.

möchte z.B. eine lange Linkadresse als kurze Bezeichnung mit der Funktion a href einfügen.

Danke für Antwort
avatar
cybercrash
Lehrling
Lehrling

Männlich Beiträge : 81
Anmeldedatum : 06.08.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt habs endlich gefunden

Beitrag von cybercrash am Mo 6 Aug 2007 - 22:58

Ich hatte die Option schon mal gesehen, musste dann 2 h suchen, jezt endlich gefunden.

Unter Benutzereinstellungen Häckchen aktivieren

Code funktioniert aber nicht, muss jetzt noch korrekte Schreibweise finden.
avatar
cybercrash
Lehrling
Lehrling

Männlich Beiträge : 81
Anmeldedatum : 06.08.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Html-Code wird nicht ausgeführt!

Beitrag von cybercrash am Mo 6 Aug 2007 - 23:11

Syntax für folgenden Link mit Kurzbezeichnung ist korrekt!
In der Vorschau erscheint der Text und das Link funktioniert!
Nach dem Speichern steht der Code abgedruckt, er wird nicht ausgeführt,
merkwürdiges System, ist da nochmals eine Sicherung eingebaut?
Muss noch etwas aktiviert werden?
Ist doch etwas mühsam, wenn man hier professionell arbeiten möchte?

a href="" /a

Dieser Code wird nur in der Vorschau korrekt ausgeführt!
Nach dem Speichern bleibt der Code stehen und wird nicht ausgeführt?


Zuletzt von am Di 7 Aug 2007 - 10:34 bearbeitet; insgesamt 1-mal bearbeitet
avatar
cybercrash
Lehrling
Lehrling

Männlich Beiträge : 81
Anmeldedatum : 06.08.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Code umschalten

Beitrag von cybercrash am Di 7 Aug 2007 - 10:32

Mein Partner hat die Lösung gefunden:

Schaltfläche editieren, oder neuer Beitrag anklicken.

Im Editorfenster gibt es rechts oben ein kleines viereckiges Symbol, eine Schaltfläche mit a/A beschriftet. Wenn darauf geklickt wird, wird von HTML auf BBcode und umgekehrt umgeschaltet.

Nach Klick auf diese Schaltfläche im Editor wird HTML-Code korrekt ausgeführt.

http://i18.servimg.com/u/f18/11/45/26/76/html10.gif
avatar
cybercrash
Lehrling
Lehrling

Männlich Beiträge : 81
Anmeldedatum : 06.08.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt dank an die Portalbetreiber

Beitrag von cybercrash am Di 7 Aug 2007 - 17:37

Wir müssen den Anbietern dieses vorzüglichen Services nun doch mal ein dickes Lob und ein Dankeschön aussprechen. Innert wenigen Tagen konnte ein funktionstüchtiges Forum eingerichtet werden. Ziemlich bedienerfreundlich mit guten Funktionen, gute Verfügbarkeit, schneller Seitenaufbau.

Unsere Mitglieder scheinen bisher zufrieden.

Das Helpforum ist derzeit noch etwas schwach und die Hilfe dauert, zum Glück hab ich noch einen tüchtigen Webmaster als Partner.

Dankeschön und macht weiter so.
avatar
cybercrash
Lehrling
Lehrling

Männlich Beiträge : 81
Anmeldedatum : 06.08.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: HTML Code aus/einschalten

Beitrag von JoeM am Mi 8 Aug 2007 - 23:26

@cybercrash schrieb:Mein Partner hat die Lösung gefunden:

Schaltfläche editieren, oder neuer Beitrag anklicken.

Im Editorfenster gibt es rechts oben ein kleines viereckiges Symbol, eine Schaltfläche mit a/A beschriftet. Wenn darauf geklickt wird, wird von HTML auf BBcode und umgekehrt umgeschaltet.

Nach Klick auf diese Schaltfläche im Editor wird HTML-Code korrekt ausgeführt.

http://i18.servimg.com/u/f18/11/45/26/76/html10.gif

Genau...Sorry... war zu späth drann mit antworten...

Zur Erklärung:
Mit diesem Symbol schaltet man vom normalen Textmodus in den html-Modus um.
avatar
JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Danke für Antwort

Beitrag von cybercrash am Do 9 Aug 2007 - 10:39

@JoeM Danke für die Antwort, man ist immer froh, wenn man sieht, dass da jemand zu Hause ist. Bisher läuft die Plattform sehr gut! danke vielmals.

cybercrash Very Happy
avatar
cybercrash
Lehrling
Lehrling

Männlich Beiträge : 81
Anmeldedatum : 06.08.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten