Lexi Help
Partner
www.forumieren.com

Button Code funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Button Code funktioniert nicht

Beitrag von Master21 am So 26 Apr 2009 - 15:09

Hallo zusammen,
ich habe folgenes Problem mit einem Code, wenn ich ihn in den html Seiten einfüge funktioniert er aber wenn ich ihn in die Templates einfüge nicht warum?
Code:
<form target="_blank" action="testforum123.forumieren.de" method="link">
<input value=" Forum " type="submit"></form>

Master21
Neuling
Neuling

Männlich Beiträge : 59
Anmeldedatum : 26.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button Code funktioniert nicht

Beitrag von #Frank am So 26 Apr 2009 - 17:46

Erstmal ist ja der Link so nicht in Ordnung, aber ich denke das weist du ja.
Und dann währe es von vorteil wenn du mal schreibst wo dieser Schalter hin soll.
Ich habe deinen Code mal mit meiner Beschriftung und meinem Link in mein Testforum eingebaut.
Einmal in einem Indexmodul und einmal in der Fußzeile.
Wenn du mal schauen möchtest:
Bitte hier klicken und dann nach ganz unten gehen.

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button Code funktioniert nicht

Beitrag von Master21 am So 26 Apr 2009 - 18:13

Ja das mit dem Link weiß ich, hatte ich wohl vergessen.

Den Button wollte ich hauptsächlich im calendar_box genau neben den Suche Button
Code:
{_calendar_box.L_GO} " class="liteoption" />

Master21
Neuling
Neuling

Männlich Beiträge : 59
Anmeldedatum : 26.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button Code funktioniert nicht

Beitrag von #Frank am So 26 Apr 2009 - 19:15

OK. da habe ich das nun auch eingefügt. Und du hast recht es funktioniert nicht so wie es soll.
Ich kann den Schalter überall hinsetzen wo ich will, aber die Funktion ist nicht gegeben.

So nun habe ich mal einen anderen Code eingesetzt.
Code:
<form method="POST"><a href="http://www.harzfuchs.de" target="_blank"><input type="button" value="Schaltfläche">
</a></form>

Allerdings weis ich nicht woran es liegt aber bei mir wird der Weiterführende Link immer doppelt geöffnet.
Kannst ja mal probieren ob das bei dir auch der Fall ist.
Diesen Code habe ich an die von dir erwähnte Stelle gesetzt.
Funktionieren müsste aber auch das:

Code:
<a href="http://www.harzfuchs.de" target="_blank"><input type="button" value="Schaltfläche"></a>

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button Code funktioniert nicht

Beitrag von Master21 am So 26 Apr 2009 - 19:50

Funktionieren tut es, außer wie du schon geschrieben hast das es sich zweimal öffnet Suspect .
Aufjedenfall danke für deine Mühe, wenigstens funktioniert es jetzt Very Happy .

Vielleicht wissen ja zufällig die anderen, woran es liegt.

Master21
Neuling
Neuling

Männlich Beiträge : 59
Anmeldedatum : 26.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button Code funktioniert nicht

Beitrag von #Frank am So 26 Apr 2009 - 20:06

D da bin ich ach mal gespannt ob das einer raus bekommt.
Ich habe da jedenfalls keine Erklärung zu.

Schönen Abend noch...

Frank

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten