Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Modul Wechsel-Account Problem mit "value"
von inde Heute um 0:34

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von inde Gestern um 21:58

» [Information] Forenaustausch der Forumieren-Foren
von Forumbot Gestern um 19:56

» Wrestling Around the World!
von Emily Stein Fr 23 Jun 2017 - 11:46

» Wrestling Forum
von Emily Stein Fr 23 Jun 2017 - 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Fr 23 Jun 2017 - 11:43

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

www.forumieren.de

Button Code funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Button Code funktioniert nicht

Beitrag von Master21 am So 26 Apr 2009 - 15:09

Hallo zusammen,
ich habe folgenes Problem mit einem Code, wenn ich ihn in den html Seiten einfüge funktioniert er aber wenn ich ihn in die Templates einfüge nicht warum?
Code:
<form target="_blank" action="testforum123.forumieren.de" method="link">
<input value=" Forum " type="submit"></form>

Master21
Neuling
Neuling

Männlich Beiträge : 59
Anmeldedatum : 26.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button Code funktioniert nicht

Beitrag von #Frank am So 26 Apr 2009 - 17:46

Erstmal ist ja der Link so nicht in Ordnung, aber ich denke das weist du ja.
Und dann währe es von vorteil wenn du mal schreibst wo dieser Schalter hin soll.
Ich habe deinen Code mal mit meiner Beschriftung und meinem Link in mein Testforum eingebaut.
Einmal in einem Indexmodul und einmal in der Fußzeile.
Wenn du mal schauen möchtest:
Bitte hier klicken und dann nach ganz unten gehen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button Code funktioniert nicht

Beitrag von Master21 am So 26 Apr 2009 - 18:13

Ja das mit dem Link weiß ich, hatte ich wohl vergessen.

Den Button wollte ich hauptsächlich im calendar_box genau neben den Suche Button
Code:
{_calendar_box.L_GO} " class="liteoption" />

Master21
Neuling
Neuling

Männlich Beiträge : 59
Anmeldedatum : 26.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button Code funktioniert nicht

Beitrag von #Frank am So 26 Apr 2009 - 19:15

OK. da habe ich das nun auch eingefügt. Und du hast recht es funktioniert nicht so wie es soll.
Ich kann den Schalter überall hinsetzen wo ich will, aber die Funktion ist nicht gegeben.

So nun habe ich mal einen anderen Code eingesetzt.
Code:
<form method="POST"><a href="http://www.harzfuchs.de" target="_blank"><input type="button" value="Schaltfläche">
</a></form>

Allerdings weis ich nicht woran es liegt aber bei mir wird der Weiterführende Link immer doppelt geöffnet.
Kannst ja mal probieren ob das bei dir auch der Fall ist.
Diesen Code habe ich an die von dir erwähnte Stelle gesetzt.
Funktionieren müsste aber auch das:

Code:
<a href="http://www.harzfuchs.de" target="_blank"><input type="button" value="Schaltfläche"></a>
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button Code funktioniert nicht

Beitrag von Master21 am So 26 Apr 2009 - 19:50

Funktionieren tut es, außer wie du schon geschrieben hast das es sich zweimal öffnet Suspect .
Aufjedenfall danke für deine Mühe, wenigstens funktioniert es jetzt Very Happy .

Vielleicht wissen ja zufällig die anderen, woran es liegt.

Master21
Neuling
Neuling

Männlich Beiträge : 59
Anmeldedatum : 26.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Button Code funktioniert nicht

Beitrag von #Frank am So 26 Apr 2009 - 20:06

D da bin ich ach mal gespannt ob das einer raus bekommt.
Ich habe da jedenfalls keine Erklärung zu.

Schönen Abend noch...

Frank
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten