Lexi Help
Partner
www.forumieren.com

Signatur für Mitglieder geht nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Signatur für Mitglieder geht nicht

Beitrag von Leviwolf am Mi 22 Apr 2009 - 12:34

Hallo,

Ich habe ein Problem mit der Signatur. Ich habe die Signatur für alle Nutzer aktiviert. Dennoch gibt es unter Profil kein Feld mit Signatur. Wie kann ich das machen das jedes Mitglied seine eigene Signatur machen kann, ohne das ich in den Administratoren-Bereich muss und für jedes Mitglied diese Signatur machen muss? Und ja ich habe die Suchfunktion genutzt und doch keine Antwort bekommen.

MFG

Leviwolf


Zuletzt von Leviwolf am Mi 22 Apr 2009 - 12:41 bearbeitet, insgesamt 1 mal bearbeitet (Grund : PS)

Leviwolf
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 22.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von LouiXIV am Mi 22 Apr 2009 - 12:48

Hast du im Adminbereich unter

Nutzer&Gruppen - User-Optionen - Signaturen erlauben "Alle Nutzer"

aktiviert?


Zuletzt von LouiXIV am Mi 22 Apr 2009 - 12:49 bearbeitet, insgesamt 1 mal bearbeitet

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von Leviwolf am Mi 22 Apr 2009 - 12:49

Ja habe ich ^^

Leviwolf
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 22.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von LouiXIV am Mi 22 Apr 2009 - 13:03


LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von Leviwolf am Mi 22 Apr 2009 - 13:09

Ja das geht =) aber muss dann das jedes Mitglied eingeben oder kann man im Profil so ein Kasten einfügen damit jeder regestrierter Benutzer einfach die Signatur im Prfil bearbeiten kann?

Leviwolf
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 22.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von #Frank am Mi 22 Apr 2009 - 13:11

Die Signaturen werden in der Regel erst bei deinem nächsten neuen Posting angezeigt.
Rückwirkend werden die nicht gesetzt.
Schau auch mal ob in deinem Profil unter einstellungen: Die Signatur immer anhängen auf Ja steht.
Und weiterhin bei deinem Editor Fenster unter Optionen unterhalb der Harken bei Signatur einfügen gesetzt ist.
Die Signatur kann jeder User unter seinem Profil auf der Karte Signatur bearbeiten.

Mal eine Frage zu deinem Foren Logo:
Bist du sicher, das du diese Logos so verwenden darfst?
Urheberrecht?

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von LouiXIV am Mi 22 Apr 2009 - 13:12

Ich glaube, es geht um den Button im Profil, mit dem du die Sig änderst. Normalerweise ist der da.
Bei mir sieht das so aus:

Kannst du mal einen Sreenshot machen?

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von #Frank am Mi 22 Apr 2009 - 13:25

Selbst wenn der Button nicht angezeigt würde, dann würde es Immer noch einen Textlink geben.
Das ist unabhängig davon, ob Signaturen erlaubt sind oder nicht.
Und wo diese einmal gesetzt waren sind diese dann auch wieder Vorhanden wenn man Zwischenzeitlich die Signaturen Verbietet und wieder erlaubt.
Nur wie gesagt bei alten Beiträgen erscheint die Signatur nicht automatisch.

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von Leviwolf am Mi 22 Apr 2009 - 13:33

Achso ^^ habs gefunden also okay danke schön alle zusammen Very Happy

Leviwolf
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 22.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von #Frank am Mi 22 Apr 2009 - 13:35

Funktioniert es denn nun bei dir und kann das Thema geschlossen werden?

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten