Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Signatur für Mitglieder geht nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Signatur für Mitglieder geht nicht

Beitrag von Leviwolf am Mi 22 Apr 2009 - 12:34

Hallo,

Ich habe ein Problem mit der Signatur. Ich habe die Signatur für alle Nutzer aktiviert. Dennoch gibt es unter Profil kein Feld mit Signatur. Wie kann ich das machen das jedes Mitglied seine eigene Signatur machen kann, ohne das ich in den Administratoren-Bereich muss und für jedes Mitglied diese Signatur machen muss? Und ja ich habe die Suchfunktion genutzt und doch keine Antwort bekommen.

MFG

Leviwolf


Zuletzt von Leviwolf am Mi 22 Apr 2009 - 12:41 bearbeitet, insgesamt 1 mal bearbeitet (Grund : PS)

Leviwolf
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 22.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von LouiXIV am Mi 22 Apr 2009 - 12:48

Hast du im Adminbereich unter

Nutzer&Gruppen - User-Optionen - Signaturen erlauben "Alle Nutzer"

aktiviert?


Zuletzt von LouiXIV am Mi 22 Apr 2009 - 12:49 bearbeitet, insgesamt 1 mal bearbeitet

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von Leviwolf am Mi 22 Apr 2009 - 12:49

Ja habe ich ^^

Leviwolf
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 22.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von LouiXIV am Mi 22 Apr 2009 - 13:03


LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von Leviwolf am Mi 22 Apr 2009 - 13:09

Ja das geht =) aber muss dann das jedes Mitglied eingeben oder kann man im Profil so ein Kasten einfügen damit jeder regestrierter Benutzer einfach die Signatur im Prfil bearbeiten kann?

Leviwolf
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 22.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von #Frank am Mi 22 Apr 2009 - 13:11

Die Signaturen werden in der Regel erst bei deinem nächsten neuen Posting angezeigt.
Rückwirkend werden die nicht gesetzt.
Schau auch mal ob in deinem Profil unter einstellungen: Die Signatur immer anhängen auf Ja steht.
Und weiterhin bei deinem Editor Fenster unter Optionen unterhalb der Harken bei Signatur einfügen gesetzt ist.
Die Signatur kann jeder User unter seinem Profil auf der Karte Signatur bearbeiten.

Mal eine Frage zu deinem Foren Logo:
Bist du sicher, das du diese Logos so verwenden darfst?
Urheberrecht?

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von LouiXIV am Mi 22 Apr 2009 - 13:12

Ich glaube, es geht um den Button im Profil, mit dem du die Sig änderst. Normalerweise ist der da.
Bei mir sieht das so aus:

Kannst du mal einen Sreenshot machen?

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von #Frank am Mi 22 Apr 2009 - 13:25

Selbst wenn der Button nicht angezeigt würde, dann würde es Immer noch einen Textlink geben.
Das ist unabhängig davon, ob Signaturen erlaubt sind oder nicht.
Und wo diese einmal gesetzt waren sind diese dann auch wieder Vorhanden wenn man Zwischenzeitlich die Signaturen Verbietet und wieder erlaubt.
Nur wie gesagt bei alten Beiträgen erscheint die Signatur nicht automatisch.

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von Leviwolf am Mi 22 Apr 2009 - 13:33

Achso ^^ habs gefunden also okay danke schön alle zusammen Very Happy

Leviwolf
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 22.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur für Mitglieder geht nicht

Beitrag von #Frank am Mi 22 Apr 2009 - 13:35

Funktioniert es denn nun bei dir und kann das Thema geschlossen werden?

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten