Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Heute um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Heute um 17:05

» Begriff : "merken"
von Ray Heute um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Heute um 11:07

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

Partner
free forum

Moderatoren???

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Moderatoren???

Beitrag von Tom90 am Sa 11 Apr 2009 - 9:10

Hallo,

im Forum steht über all drunter MOderator: ......
ich will moderatoren behalten nur ich will das man das nicht sieht kann man das ausschalten?

mfg Tom

Tom90
Neuling
Neuling

Beiträge : 40
Anmeldedatum : 04.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Zuckerpuppe am Sa 11 Apr 2009 - 10:16

Hallo Smile,

das geht nur über die Bearbeitung der Templates...

Anzeige/ Templates/ Allgemeines

dort das Template viewforum_body (Forenanzeige) suchen, auf das Zahnrad zahnrad klicken und dort folgende Zeile suchen:
Code:
<td class="row1" valign="top"><span class="gensmall">{MODERATORS}</span></td>

dann das MODERATORS aus der {} löschen und auf Absenden klicken.
Danach siehst du in der der Auflistung der Templates ein grünes Kreuz, das du zum Aktivieren anklicken musst. Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Tom90 am Sa 11 Apr 2009 - 10:26

Ich danke dir bis Dahin aber es steht immer noch da ich hab das gemacht das du mir gesagt hast hat gut geklappt aber es steht immer noch dort wiso?

mfg Tom

Tom90
Neuling
Neuling

Beiträge : 40
Anmeldedatum : 04.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Zuckerpuppe am Sa 11 Apr 2009 - 10:42

hast du das auch anschließend aktiviert, indem du das grüne Kreuz plus angeklickt hast?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Tom90 am Sa 11 Apr 2009 - 10:50

ja habe ich gemacht nun siet das so aus:
Code:

{BOARD_INDEX}
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>
      <td align="left" valign="middle" width="50">
         <!-- BEGIN switch_user_authpost -->
         <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}" alt="{L_POST_NEW_TOPIC}" border="0" /></a>
         <!-- END switch_user_authpost -->
      </td>
      <td class="nav" valign="middle" width="100%"><div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div></td>
      <td class="nav" align="right" valign="bottom" nowrap="nowrap">
         <span class="gensmall">
            <script type="text/javascript">
            //<![CDATA[
               insert_plus_menu('f{FORUM_ID}&f={FORUM_ID}','{JS_SESSION_ID}', {JS_AUTH_FAVOURITES});
            //]]>
            </script>
         </span>
      </td>
   </tr>
</table>
{TOPICS_LIST_BOX}
<div id="info_open" style="display:''">
   <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
      <tr>
         <td class="row1" align="left" valign="top"><span class="gensmall"><a href="{U_MARK_READ}">{L_MARK_TOPICS_READ}</a></span></td>
         <td class="row1" align="right" valign="top"><span class="gensmall">{S_WATCH_FORUM}</span></td>
      </tr>
      <tr>
         <td class="row2" colspan="2" valign="top"><span class="gensmall"><b>{LOGGED_IN_USER_LIST}</b></span></td>
      </tr>
      <tr>
         <td class="row2" valign="top" width="150"><span class="gensmall"><b>{L_MODERATOR}:</b></span></td>
         <td class="row1" valign="top"><span class="gensmall">{}</span></td>
      </tr>
      <tr>
         <td class="row2" valign="top" width="150"><span class="gensmall">{L_TABS_PERMISSIONS}</span></td>
         <td class="row1" valign="top"><span class="gensmall">{S_AUTH_LIST}</span></td>
      </tr>
      <tr>
         <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
               <tr>
                  <td class="nav" valign="middle" width="100%"><div class="nav"> <a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC_SECOND}</div></td>
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_LESS_IMG}" alt="-" align="middle" border="0" /></a></span></td>
               </tr>
            </table>
         </td>
      </tr>
   </table>
</div>

<div id="info_close" style="display:none">
   <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
      <tr>
         <td class="row1" colspan="2" align="right" valign="top"><span class="gensmall"><a href="{U_MARK_READ}">{L_MARK_TOPICS_READ}</a></span></td>
      </tr>
      <tr>
         <td class="row2" colspan="2" valign="top"><span class="gensmall"><b>{LOGGED_IN_USER_LIST}</b></span></td>
      </tr>
      <tr>
         <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
               <tr>
                  <td class="nav" valign="middle" width="100%"><span class="nav">�<a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC_SECOND}</span></td>
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_MORE_IMG}" alt="+" align="middle" border="0" /></a></span></td>
               </tr>
            </table>
         </td>
      </tr>
   </table>
</div>
   <form action="{S_JUMPBOX_ACTION}" method="get" name="jumpbox" onsubmit="if(document.jumpbox.f.value == -1){return false;}">
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>

         <td align="left" valign="middle" width="50">
            <!-- BEGIN switch_user_logged_in -->
            <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}1" alt="{L_POST_NEW_TOPIC}" border="0" /></a>
            <!-- END switch_user_logged_in -->
         </td>
         <td align="right" nowrap="nowrap"><span class="gensmall">{L_JUMP_TO}: {S_JUMPBOX_SELECT} <input class="liteoption" type="submit" value="{L_GO}" /></span></td>

   </tr>
   <!-- BEGIN switch_legend -->
   <tr>
      <td colspan="2">
         <table border="0" cellpadding="6" cellspacing="2" align="center">
            <tr>
               <td>
                  <img src="{FOLDER_NEW_IMG}" alt="{L_FOLDER_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_NEW_IMG}</span><br />
                  <img src="{FOLDER_HOT_NEW_IMG}" alt="{L_FOLDER_HOT_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_HOT_NEW_IMG}</span><br />
                  <img src="{FOLDER_LOCKED_NEW_IMG}" alt="{L_FOLDER_LOCKED_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_LOCKED_NEW_IMG}</span>
               </td>
               <td>
                  <img src="{FOLDER_IMG}" alt="{L_FOLDER_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_IMG}</span><br />
                  <img src="{FOLDER_HOT_IMG}" alt="{L_FOLDER_HOT_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_HOT_IMG}</span><br />
                  <img src="{FOLDER_LOCKED_IMG}" alt="{L_FOLDER_LOCKED_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_LOCKED_IMG}</span>
               </td>
               <td valign="top">
                  <img src="{FOLDER_ANNOUNCE_IMG}" alt="{L_FOLDER_ANNOUNCE_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_ANNOUNCE_IMG}</span><br />
                  <img src="{FOLDER_STICKY_IMG}" alt="{L_FOLDER_STICKY_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_STICKY_IMG}</span><br />
               </td>
            </tr>
         </table>
      </td>
   </tr>
   <!-- END switch_legend -->
</table>
      </form>


Zuletzt von Zuckerpuppe am Sa 11 Apr 2009 - 11:05 bearbeitet, insgesamt 1 mal bearbeitet (Grund : in [Code] gesetzt ;))

Tom90
Neuling
Neuling

Beiträge : 40
Anmeldedatum : 04.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Zuckerpuppe am Sa 11 Apr 2009 - 11:07

darf ich mir das mal selber bei dir im Forum ansehen?
Dazu müsstest du mir deine Gründerdaten per PN schicken...man kann die Templates ja nur als Gründer sehen Wink

Bitte vorher das Passwort ändern...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Tom90 am Sa 11 Apr 2009 - 11:22

hab dir die daten per PN geschikt

mfg tom

Tom90
Neuling
Neuling

Beiträge : 40
Anmeldedatum : 04.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Zuckerpuppe am Sa 11 Apr 2009 - 11:27

hm, das ist ein anderes Forum als das im Profil angegebene...

brauchte mich gar nicht einloggen...ich sehe dort keine Moderatorenangabe, hier ein Screen:


Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Tom90 am Sa 11 Apr 2009 - 11:49

das meinte ich leider nicht siehe hier:



mfg tom

Tom90
Neuling
Neuling

Beiträge : 40
Anmeldedatum : 04.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Zuckerpuppe am Sa 11 Apr 2009 - 11:53

umkipp na, das ist ja was ganz anderes....bitte beim nächsten Mal unbedingt sagen, um welches Forum es sich handelt, wenn ihr mehrere habt...das ist ganz wichtig.

ich hab auf das in deinem Profil geschaut und dort hast du diese Anzeige schon abgeschaltet, daher dachte ich, dass du die Anzeige unter den Foren meinst....

das, was du abschalten möchtest, findest du im Adminbereich unter:

Anzeige/ Startseite/ Struktur und Anordnung/ Hierarchie-Einstellungen

dort bei "die Moderatoren des Forums anzeigen" auf NEIN stellen....

das solltest du aber wissen, weil du es in deinem anderen Forum auch umgestellt hast...

Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Tom90 am Sa 11 Apr 2009 - 12:03

oo stimmt tut mir leid ist schon länger her jetzt weiß ich´s ich Danke dir Smile

mfg Tom

Tom90
Neuling
Neuling

Beiträge : 40
Anmeldedatum : 04.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderatoren???

Beitrag von Zuckerpuppe am Sa 11 Apr 2009 - 12:04

alles klar, dann mach ich hier zu

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten