Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Passi92 Heute um 17:13

» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Unterforen werden nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Unterforen werden nicht angezeigt

Beitrag von landro am Mo 30 März 2009 - 13:18

Meine unterforen werden nicht angezeigt.Bitte um hilfe

Reitbeteiligung-Markt

landro
Lehrling
Lehrling

Weiblich Beiträge : 198
Anmeldedatum : 04.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Unterforen werden nicht angezeigt

Beitrag von Sven am Mo 30 März 2009 - 13:24

Hast du auch Unterforen erstellt und keine Unterkategorien?

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Unterforen werden nicht angezeigt

Beitrag von landro am Mo 30 März 2009 - 13:31

Ja ich habe bei foren ine unterforn gemacht und nicht bei Kategorien

landro
Lehrling
Lehrling

Weiblich Beiträge : 198
Anmeldedatum : 04.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Unterforen werden nicht angezeigt

Beitrag von #Frank am Mo 30 März 2009 - 13:52

Hallo da ist sie ja wieder...

Bitte versuche mal unter Anzeige --> Startseite --> Struktur und Anordnung

Mal die Einstellung unter:
Die Kategorien auf dem Index lassen: auf Mittel zu stellen.
Dann werden die Unterforen auch auf dem Index angezeigt.
Bei der Einstellung "Keine" werden die Unterforen als Links angezeigt.

Frank

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Unterforen werden nicht angezeigt

Beitrag von landro am Mo 30 März 2009 - 14:21

Nein es tut sich nichts

landro
Lehrling
Lehrling

Weiblich Beiträge : 198
Anmeldedatum : 04.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Unterforen werden nicht angezeigt

Beitrag von #Frank am Mo 30 März 2009 - 14:29

Bitte mal eine Screenshot von dem Bereich:
Allgemeines --> Forum --> Foren und Kategorien
sowie:
Anzeige --> Startseite --> Struktur und Anordnung
hier einstellen.

Edit:
Zum anzeigen der Unterforen als Links unterhalb der Foren muss im Bereich:
Anzeige --> Startseite --> Struktur und Anordnung
Unten bei den Hierarchie-Einstellungen die Option:
Link zu den Unter-Niveaus : auf "Ja" gestellt werden.
Thema ist erledigt und deshalb:

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten