Lexi Help
Partner
www.forumieren.com

Problem mit Schriftfarbe

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit Schriftfarbe

Beitrag von Mairca94 am Mo 30 März 2009 - 10:07

Guten Morgen,
ich könnte mal hilfe gebrauchen undzwar bastle ich seit einer weile an einem Forum udn wollte es eigentlich weiss machen aber jetzt hab ich ein problem mit der schriftfarbe. Undzwar hab ich überall die Schriftfarbe auf Schwarz eingestellt aber im Profil oder unter dem Avatar ist die schrift weiss und man kann sie net sehen. Hab jetzt mal Screenshots davon gemacht:



Würde mich über schnelle Hilfe freuen Smile

Mairca94
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 30.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Zuckerpuppe am Mo 30 März 2009 - 10:17

Hallo Smile,

diese Schriftfarbe kannst du über die Profiloptionen direkt im Adminbereich ändern...

Nutzer&Gruppen/ Nutzer/ Profile

hinter dem gewünschten Profilfeld auf das Zahnrad klicken zahnrad und dann bei "Feld bearbeiten" hinter dem Namen des Profilfeldes auf die Farbskala klicken, dann geht ein Fenster auf und du kannst die Farbe der Schrift bestimmen Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Mairca94 am Mo 30 März 2009 - 10:26

Jetzt sieht man alles außer ganz unten das Skype,Icq und so is immer noch weiss, was kann ich da machen?

Mairca94
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 30.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Zuckerpuppe am Mo 30 März 2009 - 10:29

dazu musst du dort, wo du eben warst, auf den Reiter "Contact fields" klicken und die gleiche Prozedur wie oben beschrieben durchführen Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Mairca94 am Mo 30 März 2009 - 10:34

Hab ich gemacht aber vom Frarbe ändern ist da nichts zu sehen

Mairca94
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 30.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Zuckerpuppe am Mo 30 März 2009 - 11:07

sorry, war ein Montagmorgen Denkfehler clown

das Problem hatten wir letztens schonmal....das ist bisher noch nicht so einfach übers Adminpaneel änderbar...das muss im CSS geändert werden...

kopiere dir bitte folgenden Code:
Code:
.gen, .genmed, .gensmall {
color:#000000;
}

und füge ihn im Adminbereich ein unter

Anzeige/ Logos&Bilder/ Farben/ Reiter CSS Stylesheet

dort in das große Fenster eintragen, falls dort schon was steht, bitte ans Ende setzen.
Annehmen klicken und fertig Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Mairca94 am Mo 30 März 2009 - 11:16

Hab ich getan, geht aber trotzdem nich

Mairca94
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 30.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Zuckerpuppe am Mo 30 März 2009 - 11:23

dann füg mal folgendes ein:
Code:
element.style {
color:#000000;
}

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Mairca94 am Mo 30 März 2009 - 11:32

Geht auch nich Sad

Kann es sein das ich irgendwas falsch mache? Ich muss das schon in den große Feld einfügen wo nix drin steht oder?

Mairca94
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 30.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Zuckerpuppe am Mo 30 März 2009 - 11:38

ich meld mich mal bei dir an.. Smile kannst du mich dann in die Admingruppe setzen, damit ich das vor Ort mal anschauen kann...?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Mairca94 am Mo 30 März 2009 - 11:41

ok mach ich

Mairca94
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 30.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Zuckerpuppe am Mo 30 März 2009 - 13:04

hm, ich krieg das nicht geändert...in meinem Testforum klappt´s einwandfrei Arrow

ich bitte um Hilfe...vielleicht weiß jemand anderes noch einen Rat scratch

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von #Frank am Mo 30 März 2009 - 13:42

Ich habe mich grade mal Testweise angemeldet.
Kann es sein, das ihr die Felder wieder heraus genommen habt?

Ich kann die nicht sehen... scratch

Edit:
o.k.
Im Profil sind die Beschriftungen nicht zu erkennen.
Bitte mal diesen Code im CSS einsetzen:
Code:

element.style {
color:#000000;
}

Edit2: Ich sehe grade das das ja der selbe Code wie der von Zuckerpuppe ist. scratch

So wie es aussieht wird die Schriftfarbe in dem Templates überschrieben...

Code:

<span style="color: rgb(246, 235, 235);">MSN Messenger</span>

Da brauchen wir wohl einen Spezialisten für die Templates ... Question

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Mairca94 am Mo 30 März 2009 - 16:22

Und was heißt das jetzt für mich?

Mairca94
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 30.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von #Frank am Mo 30 März 2009 - 16:26

Ein wenig Geduld und

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Zuckerpuppe am Mo 30 März 2009 - 19:16

ich hab mir auch die Templates angeschaut, aber dort nicht den richtigen Bereich gefunden....allerdings bin ich auch kein Spezialist, was die Templates angeht clown

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von #Frank am Mo 30 März 2009 - 19:49

Das gleiche Problem haben wir hier:
http://hilfe.forumieren.com/das-aussehen-eines-forums-anpassen-f16/schriftgrose-nicht-mehr-veranderbar-bzw-auch-farbe-t11506.htm#64788

Dort ist es genau das gleiche mit den Farben.
Das liegt an den Styls die solche Template Änderungen beinhalten und dann von den Usern in Farben noch angepasst werden.

Wir brauchen Speziallisten Hilfe...

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Mairca94 am Mo 30 März 2009 - 21:04

Und wo bekommen wir so einen?

Mairca94
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 30.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Zuckerpuppe am Mo 30 März 2009 - 21:08

bitte warte mal ein wenig ab...ich hab mir das nochmal in Ruhe angeschaut und denke, dass das noch ein übriggebliebener Fehler des Updates ist...da kann auch kein Template Experte helfen Wink

bitte hab ein wenig Geduld Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Zuckerpuppe am Di 31 März 2009 - 10:09

Mairca94, hast du in den Templates diese Änderungen übernommen, die HIER genannt worden sind?

Diese Änderungen sollen nur vorgenommen werden, wenn vorher schon genau an diesem Template etwas verändert worden ist...ansonsten braucht dort nichts verändert werden, da das mit dem Update automatisch geschehen ist Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Mairca94 am Di 31 März 2009 - 20:39

Ich hab die Templates nicht angerührt da ich keine ahnung von sowas habe, außer ich hab damals im Sommer mal was verändert da das Forum da auch noch anders hieß aber nach dem Update hab ich da nix gemacht.

Mairca94
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 30.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Gast am Di 31 März 2009 - 21:06

Code:
<span style="color: rgb(255, 255, 255);">MSN Messenger</span>

Gast
Gast


Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Zuckerpuppe am Di 31 März 2009 - 21:09

Mairca, kannst du bitte nochmal genau nachschauen, ob bei dir in den Templates bei Profile Fields/ profile_view_body

eine Änderung vorgenommen wurde? Ich meine mich erinnern zu können, dass auch da etwas verändert war...kann ja nicht mehr über den Gründeraccount rein Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von ParanoidOtti am Di 31 März 2009 - 23:19

Ich hatte das gleiche Problem, benutze phpBB3.
ich habe den Code von Henry in die Admin pannel/Profile/Contact fields/Bearbeiten
Da steht im Kasten "Das Feld bearbeiten" Beschreiben:
dort fügst du den Code ein und schon ist die Farbe richtig Very Happy

ParanoidOtti
Neuling
Neuling

Männlich Beiträge : 6
Anmeldedatum : 14.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Schriftfarbe

Beitrag von Mairca94 am Mi 1 Apr 2009 - 13:33

@Zuckerpuppe schrieb:Mairca, kannst du bitte nochmal genau nachschauen, ob bei dir in den Templates bei Profile Fields/ profile_view_body

eine Änderung vorgenommen wurde? Ich meine mich erinnern zu können, dass auch da etwas verändert war...kann ja nicht mehr über den Gründeraccount rein Wink

rot markiert is mal nix, steht ja dran das was Rot makiert ist wurde verändert.. Question

Mairca94
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 30.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten