Lexi Help
Partner
www.forumieren.com

Bild auf der startseite

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Bild auf der startseite

Beitrag von miky am Di 17 März 2009 - 7:11

Guten Morgen, ich möchte gerne vorne auf der startseite unter nachricht auf der startseite ein bild hoch laden das habe ich getan aber es ist viel zu klein selbst wenn ich bei meinen hoster die größste größe einstelle ist es zu klein.

miky
Lehrling
Lehrling

Männlich Beiträge : 138
Anmeldedatum : 05.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von Sven am Di 17 März 2009 - 7:52

Wie groß ist denn das Bild auf deinem PC bevor du es hostest?

Gruß rockster


Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von miky am Di 17 März 2009 - 9:14

das ist unterschiedlich mal 2mb mal 4 oder 5 mb . oder muß ich es erst mit einem Bildprogramm größer erstellen .

miky
Lehrling
Lehrling

Männlich Beiträge : 138
Anmeldedatum : 05.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von Zuckerpuppe am Di 17 März 2009 - 9:17

Hallo Smile,

kannst du mal den Code posten, den du im Adminbereich eingegeben hast?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von miky am Di 17 März 2009 - 12:07

<a href="https://servimg.com/image_preview.php?i=37&u=13646263" target="_blank" ><img src="https://i84.servimg.com/u/f84/13/64/62/63/th/ntoi_m12.jpg" border="0" alt="Image hosted by servimg.com" /></a>

miky
Lehrling
Lehrling

Männlich Beiträge : 138
Anmeldedatum : 05.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von Zuckerpuppe am Di 17 März 2009 - 12:18

du hast da den falschen Link eingesetzt...wenn du das Bild in der gewünschten Größe hochgeladen hast, erhältst du einen Direktlink, der ganz unten als Letztes zu sehen ist...den musst du dann einsetzen Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von miky am Di 17 März 2009 - 13:50

okdanke

miky
Lehrling
Lehrling

Männlich Beiträge : 138
Anmeldedatum : 05.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Bild auf der Startseite

Beitrag von miky am Di 17 März 2009 - 23:45

Hallo zuckerpuppe ich habe alles versucht und getan das mit dem kleinen bild ist so geblieben. Selbst wenn ich es 700x700 Pixel stelle ( Bearbeitungsprogramm) bleibt es auf der startseite klein .

Lg: miky

miky
Lehrling
Lehrling

Männlich Beiträge : 138
Anmeldedatum : 05.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von Zuckerpuppe am Mi 18 März 2009 - 8:18

Hallo,

wie ich gestern schon sagte...du hast den falschen Link eingesetzt Wink

du hast eine verkleinerte Version -Thumbnail- als Link genommen, du musst aber den Direktlink nehmen, der ganz unten zu finden ist, wenn du auf der Seite von servimg.com ein Bild hochgeladen hast....

hier mal ein Beispielbild von mir das sehr groß ist...wenn du es mit folgendem Code auf die Startseite setzt, dann wird es auch in der richtigen Größe angezeigt:
Code:
<div style="text-align: center;"><img src="http://i46.servimg.com/u/f46/11/86/78/90/aussch10.jpg"><br></div>

kannst es ja mal austesten...und danach dort wo "http://xxxxx.jpg" steht, deinen Direktlink einsetzen (bitte die " " stehen lassen und dazwischen einfügen)....dann muss es klappen Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von miky am Mi 18 März 2009 - 12:16

Hallo zuckerpuppe:D ich habe gestern den direktlink genommen hat aber nicht geklappt .

miky
Lehrling
Lehrling

Männlich Beiträge : 138
Anmeldedatum : 05.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von Gast am Mi 18 März 2009 - 13:01

Code:
http://i84.servimg.com/u/f84/13/64/62/63/th/ntoi_m12.jpg
Wenn du ein kleines Bild hochladen tust, dann bringt dir die Einstellung der Größe des Grafik Hosters nix.

Gast
Gast


Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von miky am Mi 18 März 2009 - 13:03

ich habe sogar ein bild auf 700 x 700 pixel vergrößert und dannach war es wieder klein nach dem hosten trotz direklink .

miky
Lehrling
Lehrling

Männlich Beiträge : 138
Anmeldedatum : 05.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von Mikke am Mi 18 März 2009 - 13:45

@miky schrieb:ich habe sogar ein bild auf 700 x 700 pixel vergrößert und dannach war es wieder klein nach dem hosten trotz direklink .

hab dein bild grade auch mal vergrössert
aber wird dann unscharf und sieht nicht mehr schön aus ....

vlt. solltest du dir einfach ein Bild suchen mit höherer Auflösung...
und es damit nochmal versuchen

hier dein bild vergrössert und als code Wink

Code:
<div style="text-align: center;"><img src="http://i87.servimg.com/u/f87/13/67/67/09/ntoi_m10.jpg"><br></div>

aber sieht nicht mehr hübsch aus jetzt !!!!

Mikke
Neuling
Neuling

Beiträge : 49
Anmeldedatum : 14.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bild auf der startseite

Beitrag von #Frank am Mi 18 März 2009 - 18:04

Also miky, wenn du ein Bild mit einer Größe von 116 x 124 Pix hoch lädst, kannst du nicht erwarten, das es dann größer wird.
Du wirst wohl mal das original Bild hosten müssen oder wenn das auch so klein ist den Tipp von Mikke befolgen:
@Mikke schrieb:vlt. solltest du dir einfach ein Bild suchen mit höherer Auflösung...
und es damit nochmal versuchen

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten