Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

News erscheinen nicht im Portal

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

News erscheinen nicht im Portal

Beitrag von Hebi am Fr 13 März 2009 - 13:56

Hallo erstmal.
Ja, Suche und FAQ sind mir Begriffe, aber scheinbar trage ich zZ einen ganzen Holzgroßhandel vor der Stirn spazieren, denn ich bin nach wie vor hilflos.

Erstens: nur zum richtigen Verständnis, vorhandene Modul "news" zeigt (im Idealfall) immer die letzten soundsoviel Posts aus einem bestimmten (Unter)forum an, richtig?
Wenn ja, dann ist das zwar was ich brauche, aber ich stehe nach wie vor vor dem eigentlichen Problem, dass das News-modul in meinem Portal ersatzlos fehlt. Ich habs per d&d in die Struktur eingefügt, ein "Quellforum" angegeben und das ganze gespeichert, aber nix is. Kalender, Statistik usw lassen sich anstandslos verschieben, rein- und rausnehmen, nur die news zicken rum.
Was könnt ich da falsch gemacht haben?

Danke schonmal!

(bitte um entschuldigung falls das ins "Adminbereich" Forum gehört hätte... war mir nicht sicher ^^°)

edit: Zuckerpuppe - ich verschieb´s in "Probleme mit dem Adminbereich" Wink

Hebi
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 13.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: News erscheinen nicht im Portal

Beitrag von Zuckerpuppe am Fr 13 März 2009 - 16:50

Hallo Smile,

zum besseren Verständnis...das Modul NEWS wird bei dir im Adminbereich nicht angezeigt oder im Portal selber nicht?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: News erscheinen nicht im Portal

Beitrag von Hebi am Fr 13 März 2009 - 17:06

Danke schonmal fürs umsortieren ^^"

Im Portal selbst ist das Problem, im Adminbereich kann ich damit ganz normal hantieren.

Hebi
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 13.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: News erscheinen nicht im Portal

Beitrag von Zuckerpuppe am Fr 13 März 2009 - 17:10

hm, anscheinend hast du einige Module für Gäste nicht sichtbar gemacht, oder?
Kann dir so nicht helfen, wenn ich nix sehe...hab grad mal versucht, mich bei dir anzumelden, aber das hast du auch unterbunden Wink

kannst du das Modul mal für Gäste sichtbar machen oder mir die Anmeldung erlauben?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: News erscheinen nicht im Portal

Beitrag von Hebi am Fr 13 März 2009 - 17:17

Jetzt müsste alles sichtbar sein... (obwohl davon vorher auch nur eine Umfrage betroffen war)

Was die anmeldung angeht bin ich auch etwas verwirrt, muss ich nochmal schauen. o.O
edit: okay, auch zugelassen.

Hebi
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 13.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: News erscheinen nicht im Portal

Beitrag von Zuckerpuppe am Fr 13 März 2009 - 17:20

nö, ist immer noch verboten Wink
würde mich gerne mal anmelden, um mir das als Mitglied mal anzusehen...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: News erscheinen nicht im Portal

Beitrag von Hebi am Fr 13 März 2009 - 17:26

Ohje, das wird ja immer schöner... also, das forum ist weder in Urlaub noch in Wartung noch ist unter "Nutzer & Gruppen" das Registrieren neuer User verboten. Hab ich was vergessen?

Hebi
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 13.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: News erscheinen nicht im Portal

Beitrag von Zuckerpuppe am Fr 13 März 2009 - 17:30

nö, eigentlich nicht scratch

hast du bei Nutzer&Gruppen/ Nutzer/ User-Optionen

bei Neuanmeldungen zulassen auf JA gestellt?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: News erscheinen nicht im Portal

Beitrag von Hebi am Fr 13 März 2009 - 17:35

-.-°

Dachte ich zumindest.
Gut dass ich nochmal nachgesehn hab, jetzt sollte es gehn.

Hebi
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 13.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: News erscheinen nicht im Portal

Beitrag von #Frank am So 5 Apr 2009 - 3:45

Ist das erledigt?

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: News erscheinen nicht im Portal

Beitrag von Zuckerpuppe am So 5 Apr 2009 - 11:39

hat sich erledigt Wink

daher
-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten