Lexi Help
Die neuesten Themen
» Private Nachrichten
von inde Gestern um 22:32

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Sa 24 Sep 2016 - 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

Partner Banner geht nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Partner Banner geht nicht

Beitrag von lspldragon am Di 3 März 2009 - 18:09

Hallo leuts habe heut mnal nen banner fertig bekommen undwollte ihn einfügen geht aber irgend wie nicht.
hat es was mit der endung swf. zu tun wird die nicht erkannt oder so ???

wer kann mir da helfen ????

lspldragon
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 24.02.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von schnapperbude am Di 3 März 2009 - 18:14

ja die endung funktioniert auch nicht

speicher ihn mal als jpeg,jpg oder dem ähnlich ab

dann geht es auch

LG

schnapperbude
Stammgast
Stammgast

Männlich Beiträge : 200
Anmeldedatum : 25.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von lspldragon am Di 3 März 2009 - 18:25

kann ich mit dem programm nicht als jpg abspeicher leider oder wenn es dann mal als jpg klappt hab ich an die 300 dateien.

also wie könnt ich es noich hinbekommen ?? heul

sollte ja so nen animierter sein

lspldragon
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 24.02.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von Zuckerpuppe am Di 3 März 2009 - 18:30

das ist ja eine Flash-Datei/swf., also kannst du sie nur einbetten...
zuvor musst du die Datei hochladen, bei http://fileden.com/ geht das prima Smile

dann die Adresse der Animation, die du dort erhältst, in folgenden Code eingeben.

Code:
<embed src="HTTP://ADRESSE DER ANIMATION.SWF" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="500" height="200"></embed>

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von lspldragon am Di 3 März 2009 - 18:32

ok danke schön werd es gleich mal versuchen
und kann mann das dann auch beim loggo so machen ??

lspldragon
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 24.02.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von lspldragon am Di 3 März 2009 - 18:38

so haut aber auch irgend wie nicht hin habe da nur nen weisses bild mehr nicht.
woran kann das jetzt liegen ??

http://lspldragon.forumieren.com/portal.htm

lspldragon
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 24.02.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von Zuckerpuppe am Di 3 März 2009 - 18:42

zum Thema Header/Banner:
ja, das geht...hier hat Alex das mal super erklärt KLICK Smile

allerdings ist der Weg zur Beschreibung der Website ein anderer geworden...

Allgemeines/ Forum/ Einstellungen
Wink

zum Partner-Banner: hast du die Datei schon hochgeladen? Welchen Link hast du eingesetzt? Oder poste mal den kompletten Code

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von lspldragon am Di 3 März 2009 - 18:43

<embed src="http://www.fileden.com/getfile.php?file_path=http://www.fileden.com/files/2009/2/22/2333120/Komp%204.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="500" height="200"></embed>


so diesen code habe ich eingefügt und hochgeladen ist die datei auch schon

lspldragon
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 24.02.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von Zuckerpuppe am Di 3 März 2009 - 18:54

du hast den falschen Link zur Datei drin Wink

man bekommt doch drei verschiedene Möglichkeiten angeboten:
URL - BBCode - HTML Code
du musst die URL nehmen und einsetzen Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von lspldragon am Di 3 März 2009 - 18:57

oh dann muss ich nochmal guiggen ob ich es irgendwie bekomme

lspldragon
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 24.02.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von lspldragon am Mi 4 März 2009 - 8:28

morgen hab da aber noch nen probleme festgetstellt.
jetzt habe ich zwar den banner drin aber ohne link ^^ wie bekomme ich das jetzt noch hin , wer kann mir da weiter helfen ???

lspldragon
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 24.02.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von Zuckerpuppe am Mi 4 März 2009 - 9:03

Moin,
womit hast du denn den Banner erstellt? Normalerweise wird der Link auf die Seite doch mit eingegeben, sodass er im Code selber schon vorhanden ist...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von lspldragon am Mi 4 März 2009 - 9:22

ja im code ist er nicht vorhanden das ist es ja ich habe auch schon gesucht wie ich in in den code noch einfügen kann hhabe aber nix gefunden das ist das priobleme

lspldragon
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 24.02.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von Zuckerpuppe am Mi 4 März 2009 - 9:36

ist mir nicht bekannt, dass man das nachträglich einfügen könnte...

womit hast du das denn erstellt? Bei welchem Anbieter? Bei der Erstellung direkt kann man den Link schon eingeben, dann wird er automatisch in den Code eingegeben.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von lspldragon am Mi 4 März 2009 - 9:39

boar ich habe den banner mit after effect gemacht und hochgeladen habe ich den bei der seite die ich von dir habe

lspldragon
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 24.02.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Partner Banner geht nicht

Beitrag von Zuckerpuppe am Mi 4 März 2009 - 9:46

sorry, aber mit dem Programm kenn ich mich nicht aus...denke aber, dass du damit nur eine Flash Animation erstellen kannst ohne Link notknowing

ich kenne nur solche Anbieter, bei denen man den Link direkt mit eingeben kann,
z.B. 123-banner, o.ä.

tut mir leid, da kann ich dir nicht weiterhelfen...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten