Lexi Help
Partner
www.forumieren.com

Purple Pearl / Stylethem wird nicht vollständig übernommen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Purple Pearl / Stylethem wird nicht vollständig übernommen

Beitrag von Garius am Sa 28 Feb 2009 - 23:56

Hi, ich bin neu hier, habe auch die SUFU genutzt, aber nichts zu meinem Problem Gefunden. Es geht um folgendes:

Ich habe meinen alten Style satt gehabt und wollte mir einen neuen aus den vorgefertigten Styles die angeboten werden nehmen und an dem dann ein bissel rumbasteln. Auf der Seite drei der Styleauswahl habe ich den "Purple Pearl" gefunden und wollte ihn benutzen. Wenn ich ihn nun aber als aktuell einstelle fehlen sehr viele Bilder und ich habe keine ahnung warum, weil bei anderen Styles die ich zum testen ausgewählt habe alles übernommen wird.

Hier mal zwei Bilder zur Veranschaulichung:
So sollte es aussehen:


So sieht es leider aus:


Wie man sehen kann fehlen alle Icons wie z.B. Neuer Beitrag, Kein neuer Beitrag....usw.
Ich habe leider keinen Grund gefunden der das erklärt.
Nochmal zur Info: Die Styles die ich bis jetzt benutzt habe habe ich alle aus dem Administrationsbereich-->Anzeige-->Style auswählen (und dort auf Seite drei ist auch "Purple Pearl" zu finden)

Kann mir bitte jemand helfen?

Garius
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 28.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Purple Pearl / Stylethem wird nicht vollständig übernommen

Beitrag von Gast am So 1 März 2009 - 0:42

Hallo
Bitte Link zum Style bei hitskin angeben, kann den nicht finden.
Hier fehlt bei hitskin eine Such abfrage nach namen :-(

Gast
Gast


Nach oben Nach unten

Re: Purple Pearl / Stylethem wird nicht vollständig übernommen

Beitrag von Garius am So 1 März 2009 - 11:11

Es ist kein Style von Hitskin.com.
Er ist sozusagen bei den Basicstyles zu finden auf der dritten Seite in der Mitte oben.
Hier ein Bild:


Garius
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 28.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Purple Pearl / Stylethem wird nicht vollständig übernommen

Beitrag von Gast am So 1 März 2009 - 11:33

versuch mal folgendes.
Ich habe festgestellt das bei ein Stylewechsel nicht immer alles überschrieben wird und Elemente von den vorigen Style erhalten bleiben oder anderes garnicht mehr erscheint.
Wo da das Problem liegt kann ich dir nicht sagen. Aber bei mir hat diese Methode immer zum Erfolg geführt.

Gehe auf Anzeige---Style auswählen---und dort stellst du als erstes die Version auf Standardstyle der Version ein und auf "absenden" klicken.
Danach suchst dir dein Style aus und auf "Einstellungen speichern" klicken.
Dann wird der Style komplett überschrieben und so sollte alles was diesen Style beinhaltet auch bei dir angelangt sein. Wink

Gast
Gast


Nach oben Nach unten

Re: Purple Pearl / Stylethem wird nicht vollständig übernommen

Beitrag von Garius am So 1 März 2009 - 12:11

Klappt leider nicht Sad . Hab das auch schonmal versucht so. Kann es sein, dass, da es nur bei diesem einen Style zu sein scheint, die Bilder in dem Style selbst falsch verlinkt sind und deswegen nicht geladen werden können? Dann müssten nämlich die "Bilder"(Icons, Balken usw.) in dem Style selbst neu verlinkt werden damit man ihn anschließend Problemlos laden kann. Hat da jemand eine Befugnis für?
Oder funktioniert der Style nur bei mir nicht?

Garius
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 28.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Purple Pearl / Stylethem wird nicht vollständig übernommen

Beitrag von Gast am So 1 März 2009 - 12:47

http://de.hitskin.com/einen-style-suchen/purple-pearl-english-100055.htm
Installiere erstmal die aus dem Englischen, weil da stimmt was nicht in der Basic, da werden Bilder 1x1 pixel geladen *Grübel*

Gast
Gast


Nach oben Nach unten

Re: Purple Pearl / Stylethem wird nicht vollständig übernommen

Beitrag von Garius am So 1 März 2009 - 13:08

Schnief....aber der hat so coole Icons Sad .
Naja, dann muss ich wohl oder übel entweder die englische Version nehmen, oder einen anderen Style auswählen. Schonmal gut das es nicht an mir lag Very Happy.
Danke für Eure schnelle Hilfe top !!!

Garius
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 28.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Purple Pearl / Stylethem wird nicht vollständig übernommen

Beitrag von Gast am So 1 März 2009 - 13:11

Wenn der Style nächste Woche wieder Funktioniert und Fehler behoben wurde gebe ich bescheid.
Außer wenn der Style gelöscht wird aus der DB.

Gast
Gast


Nach oben Nach unten

Re: Purple Pearl / Stylethem wird nicht vollständig übernommen

Beitrag von Garius am So 1 März 2009 - 13:42

Dank Dir. Der Englische funzt 1a Smile....Nur das alles auf Deutsch ist bis auf die Navigationsicons lol! . Find ich aber super so!
Danke nochmal cheers

Garius
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 28.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten