Lexi Help
Partner
www.forumieren.com

Fehler mit der Chatbox von meinem Forum

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Fehler mit der Chatbox von meinem Forum

Beitrag von Bleedingart am Sa 21 Feb 2009 - 10:37

Hi,

ich hab nun folgendes Proplem:

In der chatbox kann man die Smilyes nicht wechseln dann kommt auf einmal
Template->make_filename(): Error - file posting_smilies.tpl does not exist

Hier mal ein Link. Link

Ich find das komisch.

Hat einer eine Lösung

Bleedingart
Lehrling
Lehrling

Männlich Beiträge : 122
Anmeldedatum : 14.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Gast am Sa 21 Feb 2009 - 13:59

Bonjour.

Offensichtlich sind die Smiley-Codes der "persönlichen" Smileys nicht correct definiert.
diese müssen mit : umschlossen sein.

p.Ex.:
katze = :katze:
Bei Nichtbeachtung dieser Regel, kann die Software den Smiley-Code nicht erstellen.



Bitte beachten Sie dieses Reglement für einen vernünftigen Ablauf des Support:

  • Respektiere die Forenregeln.
  • Niemals die Email-Adresse oder die Email-Adresse der Forengründung in einem öffentlichen Beitrag veröffentlichen.
  • Für die Anforderung eines neuen Passwortes (nur Forengründer) bitte einen Beitrag in Verbindungsprobleme eröffnen.
    Nach Aufforderung bitte die Gründermailadresse und URL des Forum als PN an das entsprechende Teammitglied senden.


Hinweis aus gegebener Veranlassung:
PN-Mails mit beleidigenden oder sonstigen regelwidrigen Inhalten werden im Teamforum im Originalwortlaut veröffentlicht.
Absender einer solchen Nachricht geben ihr Recht auf Nichtveröffentlichung durch das Absenden der Nachricht auf.

Gast
Gast


Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Bleedingart am Sa 21 Feb 2009 - 16:08

Die sind so geschrieben -.-

In Antworten gehen die auch. Nur halt im Chat nicht. confused

Bleedingart
Lehrling
Lehrling

Männlich Beiträge : 122
Anmeldedatum : 14.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Gast am Sa 21 Feb 2009 - 16:27

Bitte mache einen Screenshot von der Smiley Tabelle im Adminmenue und markiere die betroffenen Smileys.

Gast
Gast


Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Bleedingart am Sa 21 Feb 2009 - 18:32

Die ersten Smileys die Am anfang sind gehen aber sobald man die Katekorie ändern will komm die Fehlermeldung!


Zuletzt von Bleedingart am Mi 11 März 2009 - 14:01 bearbeitet, insgesamt 1 mal bearbeitet

Bleedingart
Lehrling
Lehrling

Männlich Beiträge : 122
Anmeldedatum : 14.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Gast am Sa 21 Feb 2009 - 18:54

Ist es möglich, dass hier ein PhPBB2 Style auf ein InVision Board gesetzt wurde?

Gast
Gast


Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Bleedingart am Sa 21 Feb 2009 - 20:05

Keine Ahnung

Bleedingart
Lehrling
Lehrling

Männlich Beiträge : 122
Anmeldedatum : 14.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Bleedingart am Mi 11 März 2009 - 13:59

Hatt keiner eine Ahnung? Noch mal die Smilyes sind mit :: umschlossen und gehen auch in beiträgen nur im Chat nicht.

Bleedingart
Lehrling
Lehrling

Männlich Beiträge : 122
Anmeldedatum : 14.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Zuckerpuppe am Mi 11 März 2009 - 14:18

sorry, da bin ich echt ratlos.. notknowing

sonst hätte ich dir schon längst geholfen...
hast du denn erst später auf Invision gewechselt oder direkt ein Invision-Forum aufgemacht?
(nur, um jetzt mal Henrys Ansatz weiterzuverfolgen...)

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Bleedingart am Mi 11 März 2009 - 14:42

Hatte ein Invision Forum aufgemacht.
Mal anders gefragt würde es sinn machen kurz auf punbb2 umstellen und die Templates zu ändern? [Auch der Style ist invision]


Zuletzt von Bleedingart am Mi 11 März 2009 - 14:47 bearbeitet, insgesamt 1 mal bearbeitet

Bleedingart
Lehrling
Lehrling

Männlich Beiträge : 122
Anmeldedatum : 14.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Zuckerpuppe am Mi 11 März 2009 - 14:47

hm, ich werde das an die Technik weiterleiten und mal in der Zentrale nachfragen, ob der Fehler da bekannt ist...
sobald ich was höre, melde ich mich wieder hier, o.k.?

kann allerdings etwas dauern und ich kann dir keinen Zeitraum sagen, bis wann ich da was höre Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Bleedingart am Mi 11 März 2009 - 14:48

ok
danke

Bleedingart
Lehrling
Lehrling

Männlich Beiträge : 122
Anmeldedatum : 14.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von mdna2 am Fr 27 März 2009 - 12:00

hast du den überhaupt smilies in einer anderen Kategorie?
oder willst du in eine leere Kategorie wechseln?

mdna2
Neuling
Neuling

Beiträge : 59
Anmeldedatum : 06.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von mdna2 am Di 31 März 2009 - 13:46

so hab mir das grade mal angesehen und auch gleich gemerkt was es is (lesen hilft manchmal wunder XD)
bei dir kommt diese Meldung: Template->make_filename(): Error - file posting_smilies.tpl does not exist WEIL: Die Datei "posting_smilies.tpl" nicht existiert so und soweit mein englisch gut ist heisst das soviel wie "die smilie posting template datei fehlt" woraus ich schliesse -> du hast da iwie was falsch eingestellt (könnte auch daran liegen das du die externe Chatbox drin hast) leider kann ich nix genaueres sagen da mir die nötigen rechte in deinem Forum fehlen um weiteres herauszufinden
soweit so gut
MFG,MD

PS:nettes Forum nur das dunkle Schreck anfangs etwas ab XD

Edit: @Boran: sry wollte eig nur helfen ... =S


Zuletzt von mdna2 am Di 31 März 2009 - 13:58 bearbeitet, insgesamt 1 mal bearbeitet

mdna2
Neuling
Neuling

Beiträge : 59
Anmeldedatum : 06.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler mit der Chatbox von meinem Forum

Beitrag von Gast am Di 31 März 2009 - 13:55

Bitte daran denken, das alles was in der Technik steht, hier auch nur noch Autor sowie Team, Schreibrechte haben und kein anderer User mehr.

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten