Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» Inaktive oder gelöschte Foren
von Forumbot Heute um 19:54

» Herzlichen Dank
von Stephan68 Heute um 17:51

» [phpBB2] 3. Modul Kolonne in Mitgliederliste gerutscht
von Dr.Keks Heute um 12:46

» [phpBB2] Link vom Unterforum ansprechen
von Fiona Heute um 12:34

» [S-H-F] Dr. Keks Sprechstunde
von Dr.Keks Heute um 12:10

» [phpBB2] mein persönliches CSS geht nicht mehr
von Marcel´s Schnatterbude Heute um 9:40

» Passwort lässt sich nicht zurücksetzen
von inde Gestern um 0:56

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:17

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:16

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:15

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:14

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:13

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:12

» [phpBB2] Forum "lädt sich tot"
von inde So 19 Feb 2017 - 10:38

» [phpBB2] Navigationsmenü plötzlich abgehoben
von Dr.Keks Sa 18 Feb 2017 - 19:26

» [PunBB] Beiträge werden nach ca 250 Zeichen abgeschnitten
von inde Sa 18 Feb 2017 - 15:45

Partner
www.forumieren.de

Hoverbutton in der Navi

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Hoverbutton in der Navi

Beitrag von Hayamoto am Mo 16 Feb 2009 - 9:16

Hallo.

Habe jetzt nur einen Beitrag darüber gefunden und auf den kam keine Antwort, nur dass man so einen Effekt über das Template einstellen kann.

Kann mir denn jemand sagen, wie der Code für einen Hovereffekt ist und wo ich ihn einbauen muss, damit ich das für jeden Button in der Navileiste haben kann?

Wär echt klasse.

Danke i.V oraus.

Haya

Hayamoto
Lehrling
Lehrling

Weiblich Beiträge : 163
Anmeldedatum : 03.10.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Hoverbutton in der Navi

Beitrag von Gast.. am Mo 16 Feb 2009 - 12:24

Link entfernt by ZP, da nicht mehr aufrufbar!




Bitte beachten Sie dieses Reglement für einen vernünftigen Ablauf des Support:

  • Respektiere die Forenregeln.
  • Niemals die Email-Adresse oder die Email-Adresse der Forengründung in einem öffentlichen Beitrag veröffentlichen.
  • Für die Anforderung eines neuen Passwortes (nur Forengründer) bitte einen Beitrag in Verbindungsprobleme eröffnen.
    Nach Aufforderung bitte die Gründermailadresse und URL des Forum als PN an das entsprechende Teammitglied senden.


Zuletzt von Zuckerpuppe am Mi 20 Jun 2012 - 9:44 bearbeitet; insgesamt 1-mal bearbeitet (Grund : Link entfernt!)

Gast..
Gast


Nach oben Nach unten

Re: Hoverbutton in der Navi

Beitrag von Hayamoto am Di 17 Feb 2009 - 1:16

Danke für den Link. Hat alles funktioniert bis auf die eigenen Seiten Very Happy

Hayamoto
Lehrling
Lehrling

Weiblich Beiträge : 163
Anmeldedatum : 03.10.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Hoverbutton in der Navi

Beitrag von Alex am Di 17 Feb 2009 - 2:27

Hi Smile

wo klemmts denn genau?

Hast du noch eigene Buttons?



LG,
Alex Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Hoverbutton in der Navi

Beitrag von Hayamoto am Di 17 Feb 2009 - 11:09

Hi.
Ja.

Einen Impressum Button hatte ich noch.

Hayamoto
Lehrling
Lehrling

Weiblich Beiträge : 163
Anmeldedatum : 03.10.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Hoverbutton in der Navi

Beitrag von Alex am Di 17 Feb 2009 - 11:18

Hi Smile

Hast du den schon in 2 bzw. drei Ausführungen + das transparente GIF?

Der lässt sich natürlich auch mit rein baun. Wink









LG,
Alex Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Hoverbutton in der Navi

Beitrag von Hayamoto am Di 17 Feb 2009 - 11:40

ja, habe ich

Hayamoto
Lehrling
Lehrling

Weiblich Beiträge : 163
Anmeldedatum : 03.10.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Hoverbutton in der Navi

Beitrag von Alex am Di 17 Feb 2009 - 12:59

Jo,

dann funktioniert das genau wie bei den anderen Buttons auch. Allerdings nur mit einem Button, weitere Buttons lassen sich dann nicht mehr zusätzlich einfügen. Da müsstest du dann den Impressum-Link verlegen. Wäre ja bei BB2 in dem Fall auch kein Problem dank den Templates. Wink

1. Die URLs in den CSS-Code setzen, ich nehm mal wieder die gleichen Bezeichnungen wie bei den anderen mit _0 , _1 und _2 hintendran (_2 nur wenn du hast)


Code:
/*** Zusätzlicher Button ***/

a.mainmenu img  {
       background-image: url('http://ZUSATZBUTTON_0.gif');
   }
a.mainmenu img:hover {
       background-image: url('http://ZUSATZBUTTON_1.gif');
   }
a.mainmenu img:active,
a.mainmenu img:focus  {
       background-image: url('http://ZUSATZBUTTON_2.gif');
   }

3. Das transparente Gif einsetzen:

Unter Adminbereich/Anzeige/Startseite/Kopfteil und Navigation und dort in der Zeile deines Impressums auf zahnrad klicken und im folgenden Fenster als Bild-URL eintragen.


3. Den _1 und falls vorhanden _2 -Button auch zu den anderen in das overall_header_new-Template setzen mit dem Code

Code:
<img src="http://ZUSATZBUTTON_1.gif" style="visibility: hidden;" width="1" height="1">

und falls du hast auch:

Code:
<img src="http://ZUSATZBUTTON_2.gif" style="visibility: hidden;" width="1" height="1">

Falls es Probleme gibt werd ich mir das nochmal in deinem Forum anschaun. Mein Acc wurde ja geprunt Cool , aber der Impressum-Button ist ja auch für Gäste sichtbar. Wink




LG,
Alex Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten