Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

user hat probleme beim einloggen klappt erst beim 2ten mal, weiterleitung

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

user hat probleme beim einloggen klappt erst beim 2ten mal, weiterleitung

Beitrag von opelmaus am Fr 13 Feb 2009 - 2:11

Hallo ich würde diesen von mir vor einiger Zeit schon mal gepostete Beitrag gerne nochmal hoch holen ..

klickt bitte hier

Dieses Problem besteht nach wie vor und der Henry hatte verspochen sich darum zu kümmern .

Bitte helft uns denn viele unserer müssen sich nach wievor zweimal einloggen und verlieren somit die Anzeige der neuen Postings

Viele liebe Grüße die Opelmaus

opelmaus
Lehrling
Lehrling

Weiblich Beiträge : 101
Anmeldedatum : 28.07.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal, weiterleitung

Beitrag von Gast am Fr 13 Feb 2009 - 7:26

Bonjour.
Handelt es sich hier um User, welche sich über die Forumieren Adresse einloggen, oder über Euere Domaine (Strato)?

Niveau von unten betrachtet wird meist mit Arroganz verwechselt. Wink


Bitte beachten Sie dieses Reglement für einen vernünftigen Ablauf des Support:

  • Respektiere die Forenregeln.
  • Niemals die Email-Adresse oder die Email-Adresse der Forengründung in einem öffentlichen Beitrag veröffentlichen.
  • Für die Anforderung eines neuen Passwortes (nur Forengründer) bitte einen Beitrag in Verbindungsprobleme eröffnen.
    Nach Aufforderung bitte die Gründermailadresse und URL des Forum als PN an das entsprechende Teammitglied senden.


Gast
Gast


Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal, weiterleitung

Beitrag von opelmaus am Fr 13 Feb 2009 - 14:43

hallo henry ..

ja henry ,die user die sich über das www.die-opelscheune.com anmelden welche bei strato ist haben das problem .

und da unser forum ein recht guten zuwachs hat sind das reichlich user inzwischen .

kann man da irgendwas machen ..hast du dich da mal schlau machen können ?

wäre es evtl auch möglich das www.die-opelscheune.com zu euch zu holen ?

viele grüße die opelmaus

opelmaus
Lehrling
Lehrling

Weiblich Beiträge : 101
Anmeldedatum : 28.07.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal, weiterleitung

Beitrag von Gast am Fr 13 Feb 2009 - 15:06

Wie ich Dir letztes Jahr bereits gesagt habe, ist Strato ein wenig "schwierig".
Hast Du bzw. Dein Mann noch das Video-Lan Tool, welches ich zur Verfügung gestellt habe?
Falls nein, melde Dich, damit ich Dir die Downloadadresse gebe.
Wir können dann noch einmal schauen, da ich mich nicht mehr an alle Einstellungen in dem Strato-DNS-Controller erinnere. (beabsichtiger partieller Alzheimer) Smile

Gast
Gast


Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal, weiterleitung

Beitrag von Gast am Mo 16 Feb 2009 - 22:44

Hallo
Noch aktuell?
Kann es sein das du bei Strato in der Preisklasse das billigste Paket gewählt hast (29 cent oder so) ?
Hier hast du keine andere Möglichkeit als eine Weiterleitung mit framset wo die Cookies nicht durchkommen und bei dir ein paar Einstellungsmöglichkeiten fehlen, um das über DNS umleiten zu können. (bei dieser Preisklasse)

Du benötigst eine Domain bei einem Hoster, wo du das einstellen kannst (also Domainumzug = Kosten + 60 Tage Wartezeit erst mal wo die Domain erstellt wurde oder wann das letzte mal umgezogen wurde (ist bei com, net und paar anderen so) ) oder musst bei Strato ein teureres (viel teureres) Paket nehmen und da die Domain rein setzen. Hier ist der Umzug innerhalb von Strato sofort möglich .... anders geht es nicht.

Am besten dich mit Strato in Verbindung setzen, weil hier das Problem bei Strato liegt und nicht bei Forumieren.


Edit: Hier noch von Alex eine FAQ wegen Cookies (erste Erklärung)

Gast
Gast


Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal, weiterleitung

Beitrag von opelmaus am Di 24 Feb 2009 - 1:30

Also soweit ich weiß haben wir seit zwei jahren einen Vertrag mit Strato..mein Männe hat dort seine Hompage.Der Vertrag heißt Power Web A ...

Wir haben dort 4 Domains frei ...eine davon ist unser www.Die-Opelscheune.com . und nu haben wir halt das Problem das wenn die User diese nehmen das sie ich zweimal einloggen müssen .

Wir waren jetzt ein paar Tage weg ..dewegen Antworte ich jetzt erst ..T-schuldigung Embarassed

Henry ..möchtest Du trotzdem nochmal nach sehen ? Dein Programm haben wie leider nicht mehr auf dem Rechner..sag einfach bescheid wann Du Zeit hast mal zu schauen da richten wir uns ganz nach Dir.

Liebe Grüße die Opelmaus

opelmaus
Lehrling
Lehrling

Weiblich Beiträge : 101
Anmeldedatum : 28.07.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal, weiterleitung

Beitrag von Alex am Di 24 Feb 2009 - 20:29

Hallo Smile

Ich hab mir eure Seite und die Weiterleitung mal angeschaut, und nach allem was ich da auslesen kann, ist das eine Frameset-Weiterleitung, die bei Strato offensichtlich mittlerweile nicht mehr auf den ersten Blick als solche zu erkennen ist, weil im Gegensatz zu früher jetzt die komplette URL oben im Browser angezeigt wird und nicht mehr hinter .com , .net usw. endet.

Sprich: Ihr müsstet bei Einrichten der Weiterleitung eine URL eingetragen haben (die originale des Forums) und keine IP-Adresse des Forumieren-Servers usw. wie das bei einer DNS-Umleitung ist.

Strato bietet meines Wissens nach auch im Power-Web-Paket nicht die Möglichkeit einer "echten" Weiterleitung von URL a auf URL b, sondern nur diese Frameset-Weiterleitung.

Wenn ihr dazu bei der Auswahl der Weiterleitung keine 2 verschiedenen Typen (Standard und Frameset) aussuchen könnt, sodann ist das so, denn Umleitungen bei Strato sind von Haus aus immer Framesets.

--> Diese Frameset-Weiterleitungen sind für ein Forum nicht zu gebrauchen, weil dann mangels weitergeleiteter Cookies genau die Probleme auftauchen, die du da beschreibst und da gibt es auch weder bei Strato, noch bei Forumieren eine Möglichkeit, das zu beheben.

Die andere Möglichkeit wäre eine DNS-Weiterleitung, die ist in eurem Paket im Prinzip möglich.

Aber: Es stehen euch bei eurem Paket nicht genügend Einstellungsmöglichkeiten zur Verfügung, da ihr dort bei Strato in euren Einstellungen lediglich die Server-IP des Forumieren-Server eintragen könnt, aber andere Einstellungen, die dafür benötigt werde (z.B. CNAME) nicht verändern könnt. Was aber notwendig ist, um auf eine bestimmte Subdomain zu leiten, da hunderte oder gar tausende Foren auf diesem Server liegen und das sonst nicht zugeordnet werden kann.

Auch diese Möglichkeit entfällt also definitiv.

Bitte fragt bei Strato ganz konkret danach, was ihr für Möglichkeiten habt, diese Domain über eine nicht-Frameset-Weiterleitung oder eine DNS-Umleitung auf das Forum zu legen.

Mit diesem Paket ist es nicht möglich, eine funktionierende Weiterleitung zu erstellen, außer das ist die einzige verwendete Domain im Paket und ihr habt da sonst keine weiteren Internetseiten drauf liegen.

Dann könntet ihr eine Seite /index.htm erstellen mit einer Java-Weiterleitung drin und die über FTP hochladen.

Da es aber nur eine einzige Seite /index.htm pro Paket geben kann ist das nur in diesem speziellen Fall möglich, wenn ihr sonst keine Internetseite da drauf habt.

Ansonsten müsst ihr diese Domain irgendwohin umziehen (Strato Serverpaket oder anderer Anbieter, falls Strato da mitspielt), wo die Möglichkeit besteht, eine Standard-Weiterleitung ohne Frameset zu erstellen.



LG,
Alex Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal, weiterleitung

Beitrag von #Frank am Mi 25 Feb 2009 - 15:24

Ich habe das Bei mir so gelöst, das ich mir auf meiner Domain ein Ordner "forum" angelegt habe, der dann eine Datei
"index.html" enthält auf der eine Automatische Weiterleitung zum Forum eingesetzt ist.
Der Code lautet:

Code:
<html>
<head>
<title>www.harzfuchs.de Das Harzfuchs Forum</title>
<meta http-equiv="refresh"content="0;url=http://euer_forum_name.com/forum.htm">
</head>
<body>
Hier könnt ihr zum beispiel noch eine Grafik unterbringen... muss aber nicht...
</body>

Eine Subdomain Umleitung kann dann auf diese Datei verweisen.

Es gibt dann drei Möglichkeiten das Forum zu erreichen:
  1. www.eure-domain.de/forum
  2. http://forum.eure-domain.de
  3. http://eure_forum-domain.de


Wenn nicht grade wert auf die Anzeige in der Adresszeile gelegt wird, dann Funktioniert diese Möglichkeit recht gut.

Bei mir gibt es die Möglichkeiten:
  1. http://harzfuchs.forumieren.com/forum.htm
  2. www.harzfuchs.de/forum
  3. http://forum.harzfuchs.de

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal, weiterleitung

Beitrag von Alex am Do 26 Feb 2009 - 14:50

Hallo Smile

Ja, was aber dann eben alles, außer einer echten Domain ist. Wink

Eine Subdomain eben wieder. notknowing

Von meta-refresh allein würde ich sowieso dringend abraten, denn die Suchmaschinen bzw. deren Bots mögen sowas überhaupt nicht und folgen dann dieser Weiterleitung entweder gar nicht oder es gibt sogar dicke "Minuspunkte" bei der Leistung bis zum kompletten "Rauswurf".

Das liegt daran, dass das eine sogenannte "versteckte" Weiterleitung ist, die oft dazu verwendet wird, um irgendwelche dubiosen Sachen im Internet zu verschleiern und zudem viele http-, php-, und andere Malwares, die Server infizieren, genau so ein meta-refresh verwenden, um dann die Internetbenutzer auf Seiten zu leiten, die Phishing, infizierten und/oder aktiv infizierenden Content oder vergleichbare Sauereien enthalten und ein Suchmaschinen-Bot kann da den Unterschied zu einer "gut gemeinten" Weiterleitung nicht erkennen. notknowing

Das schadet letztendlich ganz ganz enorm der Listung in den Suchmaschinen und wenn die Bots dieses meta-refresh beim allgemeinen Crawl durchs Web zu oft vorfinden (auch auf der gleichen Subdomain) dann fliegt die ganze Seite irgendwann unweigerlich komplett bei Google raus. Exclamation

Viele User haben auch entsprechende Software oder Browser-Plugins, die, entsprechend konfiguriert, bei meta-refresh dann dicke rote Fenster mit Phising-Alarm und Viren-/Trojaner-Gefahr oder unter Umständen gar Cross-Site-Scripting-Warnungen ausspucken und alles andere tun, als da weiterzuleiten, was auch nicht gerade zum seriösen Ruf des Forums beiträgt. Very Happy

Arrow Deswegen sollte sowas generell mit Javascript gemacht werden, zum Beispiel mal ganz ohne optische Formatierung:

Code:
<html>
<head>
<title>Weiterleitung .......</title>
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">

<script language="JavaScript">
<!--
function beispiel() {
location.href = "http://ORIGINAL-URL VOM FORUM";
}
-->
</script>
 </head>
<body onload="setTimeout('beispiel()', 1000)">
 

Sollten sie innerhalb 10 Sekunden nicht weitergeleitet werden so klicken sie bitte <a href="http://ORIGINAL-URL VOM FORUM"><b>hier</b></a>

 
</body>
</htm

Die 1000 sind dabei die Zeit in ms, bis dann das Javascript aktiv wird und die Weiterleitung einleitet.

Der obligatorische Satz "Sollten sie ..... " mit Link zur Seite ist zum einen Wichtig, weil dann die (sehr wenigen) User, bei denen Java deaktiviert ist, die Seite auch finden können und vor allem ! zeigt er den Suchmaschinen-Bots nochmal zusätzlich ganz konkret, dass auf die Seite sichtbar verlinkt wird und da keine "bösen Absichten" hinter stecken.

Das kann man dann noch optisch anpassen, wie man Lust hat, wie bei jeder HTML-Seite eben. Smile

Die wirklich perfekte WEITERleitung gibts leider nicht, sowas schafft nur ein DNS-UMleitung, die wirklich direkt auf den NS1- und NS2-Nameserver von forumotion und auf CNAME konnektiert, denn das ist die einzige Möglichkeit, dass alles funktioniert, alle URLs für die Bots der Suchmaschinen erreichbar sind und immer die Domain oben im Browser seht, die man dafür konfiguriert hat. Dazu brauch man einen entsprechenden Account bei einem entsprechenden Domain-Anbieter und dort die Domain im Account (z.B. http://godaddy.com ), einen eigenen Server oder eben eine Domain direkt von Forumieren, weil da wird das dann genauso eingerichtet. Wink



LG,
Alex Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten