Lexi Help
Partner
www.forumieren.com

Mouseoverlink funktioniert nicht richtig

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Mouseoverlink funktioniert nicht richtig

Beitrag von Lämmchen am Sa 7 Feb 2009 - 0:58

Hallo, hoffe dieses Thema gibt es nicht schon , wenn schon dann tut es mir leid Sad

Nunja, habe ein Problem:

Ich bearbeite gerade ein RPG-Forum. Es ist fas gänzlich schwarz und lediglich die Schrift ist rot.
Im Profil ( in dem mit dem charabogen wie auch in dem normalen) wird nun aber die Schrift, wo zB Laune usw steht, schwarz angezeigt, wenn man auf das Textfeld oder auf die Schrift selbst kommt. Das man diese dann nicht sieht ist natürlich klar.

Habe schon unter Farbverwaltung oder wie es heißt) nachgeguckt, habe aber nirgendwoe Schrift schwarz eingestellt. Ich versteh das nicht ganz, denn meine Einstellung sagt mir, dass der Mouseover eigentlich rot sein müsste.


ich hoffe ihr versteht was ich meine (es ist schon spät ;D ) und könnt mir helfen <3

Danke schonmal an die die es wenigstens gelesen haben Smile

VLG DasLämmchen

Lämmchen
Neuling
Neuling

Weiblich Beiträge : 22
Anmeldedatum : 07.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mouseoverlink funktioniert nicht richtig

Beitrag von Gast am Sa 7 Feb 2009 - 6:46

Bonjour.


  • Adminbereich
  • Anzeige
  • Logos & Bilder
  • Farben
  • >>Farbe eines Links über dem sich der Curser befindet (on fly)





Arrow Forenregeln
Arrow FAQ
Arrow Liste der haeufigsten Fragen & Antworten
Arrow Tips & Tricks
Arrow Suchfunction
Arrow Backup-System
Arrow service graphique

Gast
Gast


Nach oben Nach unten

Re: Mouseoverlink funktioniert nicht richtig

Beitrag von Lämmchen am Sa 7 Feb 2009 - 16:35

Danke für die Antwort, aber ich sagte ja, dass ich das schon geamcht habe und On Fly müsste eigentlich rot sein, denn so hab ich das eingestellt Wink

Das ist das Problem Sad Deswegen weiß ich einfach nich weiter Sad

Lämmchen
Neuling
Neuling

Weiblich Beiträge : 22
Anmeldedatum : 07.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mouseoverlink funktioniert nicht richtig

Beitrag von Gast am Sa 7 Feb 2009 - 16:42

Da Du das Forum auf Wartung gestellt hast, kann ich z.Zt. gar nichts kontrollieren. Ich habe es heute in der Frühe geprüft, danach sollte er diese Einstellung aber akzeptieren.
Manches Mal hilft es, wenn Du den Cache löschst.

Gast
Gast


Nach oben Nach unten

Re: Mouseoverlink funktioniert nicht richtig

Beitrag von Lämmchen am Sa 7 Feb 2009 - 21:24

Ok, hab die Wartungsarbeiten mal solange raus gemacht, damit du gucken kannst =)

Also, hab das mit dem freilassen auch schon probiert aber dann ist es das Selbe in Grün.
Was mich ebenfalls wundert ist, dass die Mouseovers im gesamten Forum so funktionieren wie sie sollen....nur halt wenn man angemeldet ist und sein Profil bearbeiten will nicht Sad

Wäre schön, wenn du/ ihr ne Idee hättet Sad

Lämmchen
Neuling
Neuling

Weiblich Beiträge : 22
Anmeldedatum : 07.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mouseoverlink funktioniert nicht richtig

Beitrag von Zuckerpuppe am So 8 Feb 2009 - 10:18

Hallo Smile ,

die Mouseoverfarbe ist in den Profilbearbeitungsseiten und bei den LogIn Feldern immer auf Schwarz gesetzt.

Das kannst du ändern, indem du im Adminbereich unter

Anzeige/ Logos&Bilder/ Farben/
und dort auf den Reiter CSS Stylesheet klickst.

dann öffnet sich ein großes weißes Feld und dort trägst du folgendes ein:(falls dort schon etwas eingetragen ist, bitte ans Ende setzen)

Code:

fieldset dl:hover dt label {
   color: #c80002;
   }

danach unter dem Feld auf "Annehmen" klicken Very Happy

edit: du kannst natürlich auch eine andere Farbe nehmen...hab jetzt das Rot aus deinem Forum genommen. Dazu musst du einfach den Farbcode #c80002 ändern.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mouseoverlink funktioniert nicht richtig

Beitrag von Lämmchen am So 8 Feb 2009 - 21:10

@Zuckerpuppe: dankeschöööön Very Happy Hat alles geklappt.

Lämmchen
Neuling
Neuling

Weiblich Beiträge : 22
Anmeldedatum : 07.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten