Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Navigation

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Navigation

Beitrag von Lonsdale am So 1 Feb 2009 - 17:40

Hallo zusammen,
die Einstellung im Admin Bereich-Anzeige-Startseite-Kopfteil und Navigation-Seitenkopf-Force the navbar to remain on one lign funktioniert nur mit dem Browser Firefox beim IE funktioniert diese Einstellung nicht.
Warum funktioniert diese Einstellung nicht mit dem IE?

Lonsdale
Premium-User
Premium-User

Männlich Beiträge : 504
Anmeldedatum : 25.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Navigation

Beitrag von Dr.med.Wurst am So 1 Feb 2009 - 17:45

Hallo ,

dies sind Erkennungs ,- Umsetzungsprobleme des CSS im IE .

Dies sollte soweit mit dem IE 8 behoben sein , soweit ich weis .
Da Hilft bloß ein Browserwechsel oder das endsprechende Update.

mfg
Der Doc

Dr.med.Wurst
Kaiser
Kaiser

Männlich Beiträge : 2091
Hinweis : CS5 ,DW ,FL und InDesiGn--> keinen bock auf Pn's ;-)...
Anmeldedatum : 24.11.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Navigation

Beitrag von Gast am So 1 Feb 2009 - 17:59

Lonsdale, um welches Forum handelt es sich denn.
Die Adresse Deines Testforums im Profil ist nicht besonders hilfreich.
Bitte ändere dies.

Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Lonsdale am Di 3 Feb 2009 - 9:33

@Dr.med.Wurst schrieb:Hallo ,

dies sind Erkennungs ,- Umsetzungsprobleme des CSS im IE .

Dies sollte soweit mit dem IE 8 behoben sein , soweit ich weis .
Da Hilft bloß ein Browserwechsel oder das endsprechende Update.

mfg
Der Doc
Da kann man dan wohl nichts machen Sad ,danke dir für deine schnelle Antwort.

Lonsdale
Premium-User
Premium-User

Männlich Beiträge : 504
Anmeldedatum : 25.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Navigation

Beitrag von Gast am Di 3 Feb 2009 - 9:57

Und ich dachte, Du suchst eine Lösung. Wenn Du aber ein Geheimnis aus Deinem Forum machen möchtest, kann ich Dir nicht helfen.


Niveau von unten betrachtet wird meistens mit Arroganz verwechselt. Wink

Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Lonsdale am Sa 7 Feb 2009 - 21:53

@*Henry schrieb:Und ich dachte, Du suchst eine Lösung. Wenn Du aber ein Geheimnis aus Deinem Forum machen möchtest, kann ich Dir nicht helfen.
So habe es für dich extra geändert.
Natürlich will ich aus meinem Forum kein Geheimnis machen, habe ja nichts zu verbergen Cool
Aber wie soll man den eine Lösung finden, wenn es am Browser liegt und man an die DB nicht dran kommt Question

Lonsdale
Premium-User
Premium-User

Männlich Beiträge : 504
Anmeldedatum : 25.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Navigation

Beitrag von Gast am Sa 7 Feb 2009 - 22:42


Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Gast am Sa 7 Feb 2009 - 22:48



Zuletzt von Boran am So 8 Feb 2009 - 0:48 bearbeitet, insgesamt 1 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Gast am Sa 7 Feb 2009 - 22:52


Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Gast am Sa 7 Feb 2009 - 23:18



Zuletzt von Boran am So 8 Feb 2009 - 0:49 bearbeitet, insgesamt 1 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Gast am Sa 7 Feb 2009 - 23:29


Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Gast am Sa 7 Feb 2009 - 23:42



Zuletzt von Boran am So 8 Feb 2009 - 0:50 bearbeitet, insgesamt 1 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Gast am Sa 7 Feb 2009 - 23:52


Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Gast am Sa 7 Feb 2009 - 23:57



Zuletzt von Boran am So 8 Feb 2009 - 0:50 bearbeitet, insgesamt 1 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Gast am So 8 Feb 2009 - 0:09


Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Gast am So 8 Feb 2009 - 0:13

Hallo zusammen,
die Einstellung im Admin Bereich-Anzeige-Startseite-Kopfteil und Navigation-Seitenkopf-Force the navbar to remain on one lign funktioniert nur mit dem Browser Firefox beim IE funktioniert diese Einstellung nicht.
Warum funktioniert diese Einstellung nicht mit dem IE?

Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Gast am So 8 Feb 2009 - 0:29

Gute Frage...
weil IE nicht dafür gebaut ist? Oder weil sie es nicht für den IE gebaut haben?
Wink
Ich kann auch nicht mit mein Radio...ZDF sehen...so in etwa ist das. Wink
Wenn es nicht geht...benutze ich eben das.... mit was es geht.
Oder benutzt du deine Waschmaschine um dir eine Pizza zu machen?


Zum 2ten mal Edit Boran: Verbannt wegen wiederholten Beleidigungs-Spoiler und Admin Edit gelöscht und Ignoriert.
Thread jetzt zu und HIDE

Gast
Gast


Nach oben Nach unten

Re: Navigation

Beitrag von Lonsdale am So 8 Feb 2009 - 0:50

Tatanka schrieb:Gute Frage...
weil IE nicht dafür gebaut ist? Oder weil sie es nicht für den IE gebaut haben?
Wink
Ich kann auch nicht mit mein Radio...ZDF sehen...so in etwa ist das. Wink
Wenn es nicht geht...benutze ich eben das.... mit was es geht.
Oder benutzt du deine Waschmaschine um dir eine Pizza zu machen?
Ich benutze ja auch kein IE, aber andere tuens Wink
Naja wie schon geschrieben " Da kann man halt nicht´s machen"

Lonsdale
Premium-User
Premium-User

Männlich Beiträge : 504
Anmeldedatum : 25.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten