Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Forumbot Gestern um 19:32

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

» Logo für Minka02 (Kampfkatzen-rgp.forumieren.net)
von inde Mo 19 Sep 2016 - 16:09

» Wo kann man einen Avatar als User iner Seite hochladen?
von inde Mo 19 Sep 2016 - 14:25

» FC Liverpool Forum
von inde Mo 19 Sep 2016 - 12:00

Partner
free forum

Cookie-Fehler bei Wechsel von Gallerie zum Forum

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von JoeM am Di 13 Jan 2009 - 12:06

Kann da Bitte mal jemand prüfen, ob das nur mir so geht oder ob es ein genereller Bug ist ?

Folgendes Problem:
Ich habe vor kurzem die Bildergallerie aktiviert. Diese wird direkt im Hauptfenster angezeigt
(nicht als Popup). Die Gallerie besteht derzeit nur aus ein paar Kategorieen, in die ich die
Bilder Hochlade.(Mehrere Alben anzulegen lohnt sich derzeit einfach nicht und ich möchte den Usern diesen "unnötigen klick" ersparen.)

Wenn ich nun in der Navigationsleiste auf das Symbol der Gallerie klicke komme
ich auch zur Gallerie (soweit passt das noch)
Wenn ich nun allerdings direkt wieder auf das Forum-Symbol klicke, also einfach wieder zum Forum möchte, erscheint manchmal ein Hinweis, das das "Forum keine Unterforen hat" Question :


Neue Infos:

Wenn dieser Fall eintritt fehlen mir auch die Rechte manche Foren/Themen zu lesen
(obwohl ich als Admin drinne bin und auch unten der Link zur Admin-Oberfläche angezeigt wird).


Auch wenn ich auf den Kalender gehe werden dann die Symbole zum erstellen neuer Events nicht angezeigt.

Kann es sein, das es ein Problem mit den Cookies ist ?


Zuletzt von JoeM am Di 13 Jan 2009 - 17:15 bearbeitet, insgesamt 2 mal bearbeitet (Grund : Neue Infos)

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von Gast am Di 13 Jan 2009 - 13:28

Da die Gallerie ein eigenständiger Teil ist, generiert sie eigenständige Cookies. Wenn die Berechtigungen auf "Gäste" stehen, könnte es zu einem Konflikt zwischen den Cookies kommen. (Bei Rückkehr ins Forum existiert das ADMIN Cookie nicht mehr.
Da Du mit FF unterwegs bist, ist es eifach, die Cookies auszulesen und abzugleichen.

Gast
Gast


Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von JoeM am Di 13 Jan 2009 - 13:42

Ich habe dieses Problem übrigens auch, wenn ich als Moderator im Forum bin.
Die "Befugnisse" der einzelnen Kategorieen habe ich jetzt nochmal alle kontrolliert und wieder "Gespeichert".

Ich verstehe nicht ganz, warum die Cookies dabei in Konflikt geraten.
BZW ist mir schleierhaft, warum hier nicht das Cookie vom Forum verwendet wird. Darin wäre ja schon die Sitzungs-ID usw. enthalten.

Wenn der Fehler wieder auftritt werde ich die Cookies kontrollieren und Rückmeldung geben.

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von JoeM am Di 13 Jan 2009 - 14:05

Fehler eingegrenzt:

jedesmal, wenn man zwischen Forum ung Gallerie hin- und herwechselt bekommt der Browser die cookies neu übermittelt.

In manchen Fällen (zumindest bei mir) bekommt aber der Browser beim wechsel von der Gallerie zum Forum keine neuen Cookies und verweigert dann den Zugriff aufs Forum, weil die Befugnisse Fehlen.

Mir ist es allerdings unbegreiflich, weshalb man immerwieder neue Cookies versendet. Denn letztendlich ist der Inhalt der Cookies immer ganz genau Identisch:






(Inhalt der Cookies wurde aus Sicherheitsgründen unkenntlich gemacht)

Die Einstellung im Firefox:

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von Gast am Di 13 Jan 2009 - 16:28


  • Bei den Einstellungen FF gibt es bei den Cookies den Knopf "Ausnahmen".
  • Bitte anklicken
  • Deine Forenadresse ohne Http:// eintragen und aktivieren klicken.

Gast
Gast


Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von JoeM am Di 13 Jan 2009 - 16:39

Habe ich gerade gemacht,... dann alle cookies gelöscht, FF neu gestartet...
Problem bleibt weiterhin bestehen.
Manchmal klappt der Wechsel von der Gallerie zum Forum ohne Probleme,... und manchmal tritt der besagte Fehler eben wieder auf.

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von Gast am Di 13 Jan 2009 - 16:41

Ich habe den Thread für die Techniquer markiert.
Mal sehen, was sie dazu sagen.

Gast
Gast


Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von JoeM am Di 13 Jan 2009 - 16:47

Alles klar.
Ich danke dir für die Mühe.

Grüsse,... JoeM

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von Gast am Do 15 Jan 2009 - 11:32

JoeM
Die Technique fragt, ob Du etwas an den Gallerie-Templates verändert hast?
Falls ja, bitte das Template erst sichern und dann auf das Standardtemplate zurückstellen.
Prüfen, ob die Probleme weiter bestehen, oder behoben sind.

Gast
Gast


Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von JoeM am Do 15 Jan 2009 - 12:11

bei phpBB3 kann man die Templates nicht ändern. ...
oder irre ich mich da ?

Auf jeden Fall hatte ich unter Module->Gallerie->Styles und Buttons...
alle drei Farben auf "#transp" gestellt.
Dadurch wurden die Farben deaktiviert bzw. transparent.
(Übriges habe ich das im Forum auch bei einigen Farben)

Ich habe jetzt diese drei Farben auf einen "normalen" wert umgestellt.
Dabei fiel mir auf, das sich in der Gallerie keine Farbe ändert!

Gruss,... JoeM

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von Gast am Do 15 Jan 2009 - 16:46

Ich gebe dies so weiter.
Bitte habe ein wenig Geduld, da ich aus gesundheitlichen Gründen auf 15% der Leistung laufe, dauert es ein wenig länger.

Übrigens: Bienvenue aux équipe

Gast
Gast


Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von JoeM am Do 15 Jan 2009 - 20:11

Danke dir.

... und du Brauchst dich dabei nicht zu hetzen...
es ist ja kein "schwerwiegender Fehler".

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Cookie-Fehler bei Wechsel von Gallerie zum Forum

Beitrag von Gast am Di 31 März 2009 - 14:09

Noch aktuell?


Zuletzt von Boran am Sa 18 Apr 2009 - 10:05 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Keine Rückmeldung mehr erfolgt, darum als erledigt angesehen. 18. April 09)

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten